Author Topic: Full mess with the program  (Read 392 times)

0 Members and 1 Guest are viewing this topic.

Offline Sergey251

  • Newbie
  • *
  • Posts: 3
Full mess with the program
« on: January 29, 2019, 09:13:49 AM »
I do not understand what the developers are doing, but obviously just get paid for a product that does not work. Every time something is updated, it does not work. Now it is with avast passvord, the plugin does not work either in chrome or FF. It also does not work when you turn on a proxy. It seems that they didn’t get programmers, but .... who are simply not competent in their field. Product testing is not involved. Forums are overloaded with problems from users. I already regret that I bought this product.


the program screams for avast to be launched, so it is launched! What else does?
How long will this mess and disrespect on the part of the company?

Offline Pavel Studený

  • Avast team
  • Newbie
  • *
  • Posts: 13
Re: Full mess with the program
« Reply #1 on: January 30, 2019, 11:23:08 AM »
Hi Sergey251,

incompetent .... here. It is not clear from your report whether your problem happens only when you turn on a proxy or whether it does not matter if the proxy is on or off. Please note that the secure password storage is managed through Avast and the browser extension accesses it via encrypted HTTP communication. Can you please check the following:

* rigth click the taskbar, select "Task Manager", go to Details and make sure that both AvastSvc.exe and AvastUI.exe are running

* press the windows key, type "cmd", right click the "Command prompt" and select "Run as administrator". Then type "netstat -a -b" and see if the output contains
Code: [Select]
TCP    127.0.0.1:27275        <machine name>          LISTENING
 [avastsvc.exe]
  alternatively, instead of 127.0.0.1:27275, 127.0.0.1:18821 or 127.0.0.1:7754 are also possible

The netstat output could be rather long, may be you will need to copy the output to a text editor and search for 27275, 18821 or 7754 there.