Author Topic: New Beta version 19.2.2363  (Read 8654 times)

0 Members and 1 Guest are viewing this topic.

Offline TheSharku

  • Jr. Member
  • **
  • Posts: 79
Re: New Beta version 19.2.2363
« Reply #15 on: February 04, 2019, 05:24:10 PM »
Seems a big problem for me with this beta.
I was getting no response from the Avast Taskbar icon. No right click options showing, no GUI opening and no White Screen.........Nothing
Uninstalled the Avast Premier beta and found then my Standalone SecureLine couldn't connect, so I uninstalled the Standalone version.( This has happened in the past with Secureline when uninstalling an Avast Firewall equipped product)
I used Avastclear.exe with the idea of clean installing Avast Premier beta.

Turns out now I can't re-install either product, both Avast Premier and Avast Secureline show errors when trying to re-install.
Very concerned here! :o
It might be best for you to stay away from this Beta.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6502
  • When you think you know, Think Again
Re: New Beta version 19.2.2363
« Reply #16 on: February 05, 2019, 01:43:09 AM »
Seems a big problem for me with this beta.
I was getting no response from the Avast Taskbar icon. No right click options showing, no GUI opening and no White Screen.........Nothing
Uninstalled the Avast Premier beta and found then my Standalone SecureLine couldn't connect, so I uninstalled the Standalone version.( This has happened in the past with Secureline when uninstalling an Avast Firewall equipped product)
I used Avastclear.exe with the idea of clean installing Avast Premier beta.

Turns out now I can't re-install either product, both Avast Premier and Avast Secureline show errors when trying to re-install.
Very concerned here! :o
Clean install via SafeMode ???

Yes of course Bob, having been around for awhile that for me, goes without saying, ;)
Still the problem exists, I will supply screenshots of Error messages as soon as I am at the Laptop again.
Thanks,. :)
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.8.2428b/Secureline VPN v.5.7.5118b/ADU v.20.1b/ASB v.85.1b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.8.2428b/ADU v.20.1b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6502
  • When you think you know, Think Again
Re: New Beta version 19.2.2363
« Reply #17 on: February 05, 2019, 04:10:38 AM »
Seems a big problem for me with this beta.
I was getting no response from the Avast Taskbar icon. No right click options showing, no GUI opening and no White Screen.........Nothing
Uninstalled the Avast Premier beta and found then my Standalone SecureLine couldn't connect, so I uninstalled the Standalone version.( This has happened in the past with Secureline when uninstalling an Avast Firewall equipped product)
I used Avastclear.exe with the idea of clean installing Avast Premier beta.

Turns out now I can't re-install either product, both Avast Premier and Avast Secureline show errors when trying to re-install.
Very concerned here! :o


Hoping Avast can offer input with this issue.  :-\
As I've stated this issue I now have with not being able to install Avast Premier or Secureline came about because this beta build had installed wasn't responding at all via Taskbar icon, couldn't access the program. I used to get a White Screen however after installing this beta now 'nothing'
In effort to resolve I decided to uninstalled and then ran Avastclear.exe in Safe Mode to make sure all was cleared up ready for re-install of beta.
Now I cannot install either Avast Premier or Secureline.
The only Log I can find is in Program Data/Avast Software/ Persistant Data

First Screenshot is related to my attempt to re-install Secureline (Standalone)product that stopped working when I uninstalled Avast Premier beta.
Message says check internet however there is not issue with the internet as I'm posting this.

Second Screenshots are from my attempt to reinstall Avast Premier via 'offline' installer

Third Screenshot is (error)message received when attempting to re-install Premier beta via online from this Thread.


Edit:
Issue Resolved  :)

So the message regarding the internet, the fact that after uninstalling Premier (has a firewall) Secureline didn't work and reinstalling was claiming internet access issues I remembered something Essexboy referred to so I performed a few simple Command prompts and now Voila no problem installing beta via online installer or Secureline.
Just plain weird, some setting is not being neutralized/defaulted back when uninstalling the Premier product

Commands:

Netsh firewall reset
ipconfig /flushdns
ipconfig /release
ipconfig /renew

« Last Edit: February 05, 2019, 05:19:36 AM by schmidthouse »
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.8.2428b/Secureline VPN v.5.7.5118b/ADU v.20.1b/ASB v.85.1b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.8.2428b/ADU v.20.1b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44136
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: New Beta version 19.2.2363
« Reply #18 on: February 05, 2019, 01:15:25 PM »
Most likely the only command you needed was this one, Netsh firewall reset
Glad it's solved.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6502
  • When you think you know, Think Again
Re: New Beta version 19.2.2363
« Reply #19 on: February 05, 2019, 05:30:25 PM »
Most likely the only command you needed was this one, Netsh firewall reset
Glad it's solved.

Yes I agree Bob, but time was of the essence so I ran all. :)
IMO, any firewall setting changed/modified when installing the firewall product needs to default back to the same setting prior to installation.
Why isn't/doesn't it, as I've had this issue in past as well.
« Last Edit: February 05, 2019, 05:35:16 PM by schmidthouse »
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.8.2428b/Secureline VPN v.5.7.5118b/ADU v.20.1b/ASB v.85.1b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.8.2428b/ADU v.20.1b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION