Author Topic: ___was not found cannot launch {solved}  (Read 894 times)

0 Members and 1 Guest are viewing this topic.

Offline T80189

  • Newbie
  • *
  • Posts: 3
___was not found cannot launch {solved}
« on: March 25, 2019, 11:08:40 AM »
"The code execution cannot proceed because CommonUI.dll {aswUtil.dll aswell} was not found.Reinstalling the program may fix this problem"
i i have reinstalled but no change ,i know i have some sort of viris that opens my avast browser to russian and random websites even when closed i cannot fix myself
« Last Edit: March 26, 2019, 09:59:10 AM by T80189 »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36992
Re: ___was not found cannot launch
« Reply #1 on: March 25, 2019, 11:43:37 AM »
Quote
"The code execution cannot proceed because CommonUI.dll {aswUtil.dll aswell} was not found.Reinstalling the program may fix this problem" i i have reinstalled but no change
have you tried avast repair and reboot ?  >>  https://support.avast.com/en-ww/article/Repair-Antivirus


Quote
,i know i have some sort of viris that opens my avast browser to russian and random websites even when closed i cannot fix myself
for getting help, read and follow instructions here  >>  https://forum.avast.com/index.php?topic=194892.0




Offline T80189

  • Newbie
  • *
  • Posts: 3
Re: ___was not found cannot launch
« Reply #2 on: March 26, 2019, 09:45:53 AM »
when i try to repair it it says file not found but all that it allows me to install is installed

Offline T80189

  • Newbie
  • *
  • Posts: 3
Re: ___was not found cannot launch
« Reply #3 on: March 26, 2019, 09:58:15 AM »
i downloaded ,scanned and quarentined with malwarebytes and when i restarted my computer avast opened by itself so i believe i have a viris that was keeping it from running ,thank you for the help [not sarcasm]