Author Topic: It runs white  (Read 1601 times)

0 Members and 1 Guest are viewing this topic.

Offline Pako7

  • Poster
  • *
  • Posts: 406
  • 9 years with Avast and i still recommend it
It runs white
« on: March 26, 2019, 03:56:25 PM »
iv been trying to open Clean Up and it is just stuck at being white ...
WinXP ProSP3/ Core2Duo E8300/ 6GB Ram/ avast! Premire 20.3.2405 (Build 20.3.5200.561) / Chromium Edge Version 81.0.416.72 (Official build) (64-bit), Avast Cleanup ,avast! mobile security

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5417
  • Spartan Warrior
Re: It runs white
« Reply #1 on: March 27, 2019, 04:50:21 AM »
Not enough information.

Was it installed properly?  What version?  Did you upgrade?
Windows 10 Home 64-bit 1909 Avast Premier Security version 20.10.2442 (build 20.10.5824.618) UI version 1.0.591.

Offline Pako7

  • Poster
  • *
  • Posts: 406
  • 9 years with Avast and i still recommend it
Re: It runs white
« Reply #2 on: April 03, 2019, 07:31:50 PM »
yes i did an upgrade ...i tried to uninstall and install again but but when  try to open it is stuck at being white
WinXP ProSP3/ Core2Duo E8300/ 6GB Ram/ avast! Premire 20.3.2405 (Build 20.3.5200.561) / Chromium Edge Version 81.0.416.72 (Official build) (64-bit), Avast Cleanup ,avast! mobile security

Offline Stellarman

  • Moderator
  • Advanced Poster
  • *
  • Posts: 709
  • Product Manager
Re: It runs white
« Reply #3 on: April 04, 2019, 01:32:55 PM »
yes i did an upgrade ...i tried to uninstall and install again but but when  try to open it is stuck at being white

Hi,

this is definitely not an intended behavior and you are probably the first one who reported that with a new build.
Could you please send us logs from your machine so we can take a look at them.

You can simply send them by executing our log collector utility from this path C:\Program Files (x86)\AVAST Software\Avast Cleanup\tulogcollector.exe assuming that you have still Avast Cleanup installed on your computer.
Just please add your email address there so we can join the logs with your report here.

Thank you.

Offline Pako7

  • Poster
  • *
  • Posts: 406
  • 9 years with Avast and i still recommend it
Re: It runs white
« Reply #4 on: April 05, 2019, 07:33:33 PM »
Ok sending right away
WinXP ProSP3/ Core2Duo E8300/ 6GB Ram/ avast! Premire 20.3.2405 (Build 20.3.5200.561) / Chromium Edge Version 81.0.416.72 (Official build) (64-bit), Avast Cleanup ,avast! mobile security

Offline Stellarman

  • Moderator
  • Advanced Poster
  • *
  • Posts: 709
  • Product Manager
Re: It runs white
« Reply #5 on: April 09, 2019, 09:43:23 AM »
Ok sending right away

Hi,

could you please PM me the email address you have specified when you sent the logs as I am not able to find it among the others.

Thank you!

Offline Pako7

  • Poster
  • *
  • Posts: 406
  • 9 years with Avast and i still recommend it
Re: It runs white
« Reply #6 on: April 09, 2019, 07:27:55 PM »
yes sir
WinXP ProSP3/ Core2Duo E8300/ 6GB Ram/ avast! Premire 20.3.2405 (Build 20.3.5200.561) / Chromium Edge Version 81.0.416.72 (Official build) (64-bit), Avast Cleanup ,avast! mobile security