Author Topic: To Polonus...  (Read 7267 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86649
  • No support PMs thanks
Re: To Polonus...
« Reply #15 on: August 15, 2006, 01:50:39 PM »
The only thing I can think of is either NoScript extension or the fact that I don't allow firefox trusted status, just browser status and when it tries a TCP connect to  URL, port 4445 (a UDP port) my firewall asks permission (4 times), now when I used Maxthon (same browser status) the firewall asked permission 12 times or more, I lost count.

Tested with firefox at trusted status and still only the cropped list I showed above, weird.

Also since no-ip.org uses url masking to deliver an add at the bottom of the page, my AdBlock extension may also be getting into the act. Perhaps it is just a combination of all these and my security that screws it with firefox and this url. I can't remember it being like this the last time I visited the site, so perhaps no-ip.org have also done some reconfiguration.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: To Polonus...
« Reply #16 on: August 15, 2006, 01:53:56 PM »
Polonus is scared and does not test it yet  ;D ;D
Damian... uh, uh... where are your comments?  ;D
The best things in life are free.