Author Topic: Need help: first big problem after update avast homee  (Read 3210 times)

0 Members and 1 Guest are viewing this topic.

UweS67

  • Guest
Need help: first big problem after update avast homee
« on: August 17, 2006, 11:49:24 PM »
Hi all users and avast professionals
now i have my first really problem since I switched from antivir to avast home edition. The time bevore I was really satisfied with this program......
Last week I started to look after a program-update.
Then it started and after downloading and installation all things seems normal. Than I need to start the pc new.
While uploading again- all the data needs to configure new.
So far ok, but at the end the system trys again  and again to update one special file and it couldnt work out. The error message was:  the file %1 from %2 could`nt be updated.
Than the same message came again and again after trying to upgrade this file again and again. After ten minutes or more of trying this- it gave up and did load up the system. Finally I removed the whole avast stuff from my system and did download again and want to install it new.  To my surprise came the question: some other program needs first to start the computer new- otherwise may be problems are possible..... BUT THE PROBLEMS I STILL HAVE HAD  :'(
At the end I ignored the error and did install latest avast version new. But every time when I want to start and upload the computer, it wants to upgrade this %1 or %2 file-  but fortunetly now only one time.
Since this point avast asking after every virus update to start the computer new-  I ignore. BUT something must be wrong....
I did something to try to repair the registry. It seems all is ok. >:(
Maybe I have to leave my old WinME system.....
Can anyone give some help or advice. (System- recovery didnt work out)
Many thanks to you all.
Uwe

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Need help: first big problem after update avast homee
« Reply #1 on: August 18, 2006, 12:06:43 AM »
Quote
Since this point avast asking after every virus update to start the computer new
Avast does NOT ask nor require a reboot after a vps update, only (sometimes) after a program update.

Quote
While uploading again- all the data needs to configure new.
Uploading? What has that to do with avast?
What application(s) needed the reconfiguring? (date never needs configuration)

What is the EXACT message you are getting about the file that (as you say) needs updating?