Author Topic: Unable to load application error ending in 0xc0000005  (Read 7384 times)

0 Members and 1 Guest are viewing this topic.

Offline deeverett

  • Newbie
  • *
  • Posts: 8
Unable to load application error ending in 0xc0000005
« on: September 21, 2019, 09:52:34 AM »
I'm running the most recent version of windows 7 64 Bit Home and downloaded the latest update to Avast Free last night (9/20/2019).  After the update finished and I rebooted, I was unable to open Firefox 64 bit, the latest version of Chrome and the latest version of Thunderbird.   It only seemed to effect these 3 programs.  I uninstalled a bunch of updates to windows, other programs nothing worked.  When I uninstalled Avast it fixed the problem, standard uninstall - not safe mode with Avast Clear program.  Reinstalled Avast, same problem.  Uninstalled in Safe Mode with the Avast Clear, then reinstalled.  Same problem.  Before I switch to another Free Antivirus, was hoping to fix the problem and re-install Avast.

Any help will be appreciated!

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 68078
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Unable to load application error ending in 0xc0000005
« Reply #1 on: September 21, 2019, 10:11:27 AM »
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
Win 8.1 [x64] - Avast PremSec 20.10.2441.Beta4 [UI.584] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5.1 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline deeverett

  • Newbie
  • *
  • Posts: 8
Re: Unable to load application error ending in 0xc0000005
« Reply #2 on: September 22, 2019, 12:18:20 AM »
No other AVs were ever installed.  This was a clean install in 2009 with a new system and have been updating Avast ever since.  The only "security software" on this computer is Spybot 1.62 and CCleaner 5.61.7392.  I DON'T even have the MS Security Essentials.  Again the only thing that solves the problem is uninstalling Avast...

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 68078
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Unable to load application error ending in 0xc0000005
« Reply #3 on: September 22, 2019, 07:01:24 AM »
Follow instructions: https://support.avast.com/article/33/ and post your File-ID here afterwards.
Win 8.1 [x64] - Avast PremSec 20.10.2441.Beta4 [UI.584] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5.1 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline deeverett

  • Newbie
  • *
  • Posts: 8
Re: Unable to load application error ending in 0xc0000005
« Reply #4 on: September 22, 2019, 07:35:23 AM »
So I will have to reinstall avast so you can get the diagnostics...Stand by...DDKZJ

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 68078
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Unable to load application error ending in 0xc0000005
« Reply #5 on: September 22, 2019, 07:38:42 AM »
So I will have to reinstall avast so you can get the diagnostics...Stand by...DDKZJ
OK, I'll forward it...
Win 8.1 [x64] - Avast PremSec 20.10.2441.Beta4 [UI.584] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5.1 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline deeverett

  • Newbie
  • *
  • Posts: 8
Re: Unable to load application error ending in 0xc0000005
« Reply #6 on: September 22, 2019, 07:40:57 AM »
Thanks.  So what should I do.  I have chrome open so I can respond here, but the link in the diagnostic tool that opens a Chrome (default browser) window gave me the same error.  Should I just leave my computer on as-is until I get a response?  Or will it hurt the process if I uninstall Avast again?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 68078
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Unable to load application error ending in 0xc0000005
« Reply #7 on: September 22, 2019, 07:53:00 AM »
You're welcome. Now you need to be patient, the devs will be back on Monday.
Win 8.1 [x64] - Avast PremSec 20.10.2441.Beta4 [UI.584] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5.1 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline deeverett

  • Newbie
  • *
  • Posts: 8
Re: Unable to load application error ending in 0xc0000005
« Reply #8 on: September 22, 2019, 07:53:30 AM »
Thanks!

Offline kwiq

  • Avast team
  • Sr. Member
  • *
  • Posts: 253
Re: Unable to load application error ending in 0xc0000005
« Reply #9 on: September 23, 2019, 08:40:59 AM »
Hi deeverett,
If you see the error message box it means firefox crashed can you please try to take a look for *.dmp files ? 
Firefox dumps should be stored in %userprofile%\AppData\Roaming\Mozilla\Firefox\Crash Reports\pending folder.
Chrome dumps should be stored in %userprofile%\AppData\Local\Google\Chrome\User Data\Crashpad\reports.

I havent found any error record about firefox in event logs but there are 2 error :
1) Activation context generation failed for "C:\Program Files (x86)\Adobe\Acrobat 9.0\Designer 8.2\FormDesigner.exe".Error in manifest or policy file "" on line . Application configuration specified an invalid private-assembly probing path. The invalid probing path was part of C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.24483_none_e372d88f30fbb845.manifest.

2) A fatal alert was received from the remote endpoint. The TLS protocol defined fatal alert code is 40.

2 is more interesting according to https://social.technet.microsoft.com/Forums/azure/en-US/70e9dffb-289c-4f85-8839-f8845ad7fe80/a-fatal-alert-was-received-from-the-remote-endpoint-the-tls-protocol-defined-fatal-alert-code-is?forum=winserverTS it points to broken certificate !

In case you will not find any dmp files please capture the crash with procmon tool and upload the .pml file for analysis.
Here are link to procmon and article how to upload  files to avast ftp server. Just compress all files you want to upload as deeverett_9_2019.zip and upload this archive to ftp server !
(https://docs.microsoft.com/en-us/sysinternals/downloads/procmon)
(https://support.avast.com/en-eu/article/FTP-file-upload)

Thank you for report !

 
« Last Edit: September 23, 2019, 11:21:17 AM by kwiq »

Offline Udo25

  • Newbie
  • *
  • Posts: 3
Re: Unable to load application error ending in 0xc0000005
« Reply #10 on: September 23, 2019, 04:27:24 PM »
Ich hatte das gleiche Problem am Wochenende. Browsers Chrome, Firefox und Opera gaben diese ehlermeldung. Thunderbird ebenfalls. Ich habe alles versucht um diese Programme wieder flott zu bekommen. Vonj Hardware bis zu Sofwareproblemen (Registry usw.) Nichts half ausser das komplette enfernen von Avast. Ich hoffe es gibt bald eine Lösung für das Problem da ich ungermne auf ein anderes Programm umsteigen möchte.

Offline kwiq

  • Avast team
  • Sr. Member
  • *
  • Posts: 253
Re: Unable to load application error ending in 0xc0000005
« Reply #11 on: September 23, 2019, 07:45:40 PM »
Ich bin auslander und spreche nich gut deutsch ;)

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6589
  • When you think you know, Think Again
Re: Unable to load application error ending in 0xc0000005
« Reply #12 on: September 23, 2019, 08:00:39 PM »
Ich hatte das gleiche Problem am Wochenende. Browsers Chrome, Firefox und Opera gaben diese ehlermeldung. Thunderbird ebenfalls. Ich habe alles versucht um diese Programme wieder flott zu bekommen. Vonj Hardware bis zu Sofwareproblemen (Registry usw.) Nichts half ausser das komplette enfernen von Avast. Ich hoffe es gibt bald eine Lösung für das Problem da ich ungermne auf ein anderes Programm umsteigen möchte.

Hi
 You can find the German Forum here: https://forum.avast.com/index.php?board=21.0   :)
***HP ENVY 15K LT W10 Pro 20H2 64Bit/750GB HD/16GB Ram/Avast Premium 20.10.2441b/Secureline VPN v.5.8.5262b/ADU v.20.2.921b/ASB v.87b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/Avast Premium 20.10.2441b/ADU v.20.2.921b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Offline Udo25

  • Newbie
  • *
  • Posts: 3
Re: Unable to load application error ending in 0xc0000005
« Reply #13 on: September 23, 2019, 08:54:11 PM »
well if you like I can post in English too. I thought because the thread was in German I post in German. I did have the same problem this weekend. Browsers Chrome, Opera and Firefox did not start any more. Thunderbird did not start either. I looked at all possibilities in Hardware (RAM etc.) and Software (Registry etc.) but only a complete de-installation of Avast helped to solve the problem. I hope you will have a solution soon because I would not like to use a different antivirus software after using Avast for many years.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6589
  • When you think you know, Think Again
Re: Unable to load application error ending in 0xc0000005
« Reply #14 on: September 23, 2019, 09:05:52 PM »
well if you like I can post in English too. I thought because the thread was in German I post in German. I did have the same problem this weekend. Browsers Chrome, Opera and Firefox did not start any more. Thunderbird did not start either. I looked at all possibilities in Hardware (RAM etc.) and Software (Registry etc.) but only a complete de-installation of Avast helped to solve the problem. I hope you will have a solution soon because I would not like to use a different antivirus software after using Avast for many years.

If you issue is the same as posted, Possibly you can help by providing info (dump files) etc that are laid out by Kwiq in post #9
***HP ENVY 15K LT W10 Pro 20H2 64Bit/750GB HD/16GB Ram/Avast Premium 20.10.2441b/Secureline VPN v.5.8.5262b/ADU v.20.2.921b/ASB v.87b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/Avast Premium 20.10.2441b/ADU v.20.2.921b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION