Author Topic: [Solved] Can't see avatars...  (Read 11633 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
[Solved] Can't see avatars...
« on: August 23, 2006, 05:25:56 PM »
I can see pictures in normal browsing, most of the avatars, including mine, I can use scripts, etc...
Why can't I see some users avatars?
I'm using Comodo firewall, no special browser filters (just Maxthon), the Internet options and Maxthon options allow the download of pictures...
Strange...
Does anybody know the obvious that I can't see?  ::)
« Last Edit: August 24, 2006, 05:32:39 PM by Tech »
The best things in life are free.

neal62

  • Guest
Re: Can't see avatars...
« Reply #1 on: August 23, 2006, 05:35:01 PM »
Have you tried another Browser to see if  it still happens Tech?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Can't see avatars...
« Reply #2 on: August 23, 2006, 05:44:22 PM »
Opera and Firefox...
They even show your signature and avatar  :'(
But I can see other pictures, like the avast at the top...
The best things in life are free.

neal62

  • Guest
Re: Can't see avatars...
« Reply #3 on: August 23, 2006, 05:52:18 PM »
Tech, from your screenshots of your other browsers it looks like you have not logged in to the forum. This might be a problem in showing you the Avatars.
« Last Edit: August 23, 2006, 08:13:46 PM by neal63 »

SNOWHITE

  • Guest
Re: Can't see avatars...
« Reply #4 on: August 23, 2006, 06:22:18 PM »
Hi Tech,
I am not sure if this will help you but can you click on Tools and then Options... and then Content and uncheck the box for the originating web site only, if it's checked...Just ignore me if you already done this ;D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Can't see avatars...
« Reply #5 on: August 23, 2006, 08:10:40 PM »
I am not sure if this will help you but can you click on Tools and then Options... and then Content and uncheck the box for the originating web site only
Where?
Can you post a screenshot of this window? Thanks.

No Neal, I've tested logged right now and both don't show the avatars  :'(
The best things in life are free.

neal62

  • Guest
Re: Can't see avatars...
« Reply #6 on: August 23, 2006, 08:19:52 PM »
Tech, I think snowhite is talking about this option in Firefox. Just go to tools>Options>Content>Under Load images you will find what she is talking about.  :)

SNOWHITE

  • Guest
Re: Can't see avatars...
« Reply #7 on: August 23, 2006, 08:29:12 PM »
Tech, I think snowhite is talking about this option in Firefox. Just go to tools>Options>Content>Under Load images you will find what she is talking about.  :)
Yes neal i was talking about the tool options in Firefox, but i am not sure if this will help him, but when i check the the box for the originating web site only, i can see that the situation is the same as Tech has.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Can't see avatars...
« Reply #8 on: August 23, 2006, 08:39:45 PM »
Tech, I think snowhite is talking about this option in Firefox. Just go to tools>Options>Content>Under Load images you will find what she is talking about.  :)
Yes neal i was talking about the tool options in Firefox, but i am not sure if this will help him, but when i check the the box for the originating web site only, i can see that the situation is the same as Tech has.
No it did not help...
1st because it's not checked, so I should be able to see pictures from other sites.
2nd because it happens with IE, Maxton, Firefox and Opera...
Something different, maybe related to Comodo Firewall should be happening...
The best things in life are free.

neal62

  • Guest
Re: Can't see avatars...
« Reply #9 on: August 23, 2006, 08:45:01 PM »
Tech, I believe you are correct about this maybe happening due to a setting in Comodo. I used Comodo a long time ago and believe I had a similiar problem. Anyway for me it was easier to just switch firewalls and that's what I did. Not using Comodo anymore. You could always temporarily disable Comodo and see what happens with the Avatars.
« Last Edit: August 23, 2006, 08:47:36 PM by neal63 »

drhayden1

  • Guest
Re: Can't see avatars...
« Reply #10 on: August 23, 2006, 08:59:44 PM »
hey tech and neil....i also have firefox and maxthon(as my replacement for ie) and i don't have a single problem
viewing the avatars-must be something in your settings in the firewalll or somewhere..wish i could help more ::)
« Last Edit: August 23, 2006, 09:02:08 PM by drhayden1 »

SNOWHITE

  • Guest
Re: Can't see avatars...
« Reply #11 on: August 23, 2006, 09:24:03 PM »
But when did you start to have this problem?Did you install Comodo recently?Did you do any changes?I only tryed Comodo Beta couse i had some problems with the installation, but it was really, really slowing my computer so i had to uninstall it :-\ i am so sad that i cant help you  :-[

roro

  • Guest
Re: Can't see avatars...
« Reply #12 on: August 24, 2006, 10:13:46 AM »
Tech,

I just installed Comodo Firewall last week, and I can see all the avatars.  I didn't change any settings, but just allowed the apps that I use to access the internet.   I did have a problem seeing my own avatar when I used Kerio. 

Ro Ro 8)
« Last Edit: August 24, 2006, 10:25:48 AM by roro »

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re: Can't see avatars...
« Reply #13 on: August 24, 2006, 12:51:29 PM »
I see All the avatars in FF, Do you have the option to not show other users avatars checked in the forum settings?
"People who are really serious about software should make their own hardware." - Alan Kay

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Can't see avatars...
« Reply #14 on: August 24, 2006, 01:59:45 PM »
I see All the avatars in FF, Do you have the option to not show other users avatars checked in the forum settings?
Sure Mac... I see yours and a lot of others in this page... Roro, Snowhite, Drhayden1...
I still can't see Neal, Bob and David ones  :-\
The best things in life are free.