Author Topic: Two equal processes  (Read 444 times)

0 Members and 1 Guest are viewing this topic.

Offline naades

  • Newbie
  • *
  • Posts: 2
Two equal processes
« on: December 16, 2019, 10:05:00 PM »
Hi, I've been a couple of weeks now that when I start the windows in the morning the team is going to pull me, yes, no, no. I restart the computer and it is removed.

Until I look at the processes and there is one, which on all occasions, is when I start the computer and not when I restart it shortly (AvasttUI.exe). This process when starting the computer is repeated, bone comes out twice and when restarting it only comes out once.

I uninstalled all the antivirus and reinstalled it but the same thing continues. I do not blame the antivirus or that process that create that beastly slowdown that my computer suffers and that is why I want to ask here if it is normal that there are two equal antivirus processes to look for the failure in another site.


Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83794
  • No support PMs thanks
Re: Two equal processes
« Reply #1 on: December 16, 2019, 11:59:51 PM »
That is not unusual now and has been that way for some time.

Previously all things UI related tasks were done under one process, now different UI tasks are under another instance (presumably to speed things up) as is common in other applications.  Firefox comes to mind, currently I have 11 instances of firefox.exe running, basically one for Firefox and one each for all open tabs.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.598) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro