Author Topic: Activation code does not work  (Read 790 times)

0 Members and 1 Guest are viewing this topic.

Offline Luca2001

  • Newbie
  • *
  • Posts: 3
Activation code does not work
« on: April 30, 2020, 05:04:49 PM »
Today I bought a license of AC Premium. When I try to activate the software with the received code, it does not work (translating from Italian, it says "something went wrong"). I tried also through web account. In web account I see the license (I see also my licens of AS, which strangely has the same activation code), but when I use my Avast account username/password in the PC application, it is unable to retrieve the licenses.

I have a Windows 10 PC. Could you help me?

Offline Be.Ri

  • Newbie
  • *
  • Posts: 1
Re: Activation code does not work
« Reply #1 on: April 30, 2020, 05:34:23 PM »
Same problem here! Already tried changing the DNS-Settings twice, but no success. Anyone?

Offline Luca2001

  • Newbie
  • *
  • Posts: 3
Re: Activation code does not work
« Reply #2 on: April 30, 2020, 06:50:52 PM »
now I see only the AS license in both APS and ACP.

Offline Luca2001

  • Newbie
  • *
  • Posts: 3
Re: Activation code does not work
« Reply #3 on: April 30, 2020, 09:12:24 PM »
now it is working.

Offline Stellarman

  • Moderator
  • Advanced Poster
  • *
  • Posts: 692
  • Product Manager
Re: Activation code does not work
« Reply #4 on: May 05, 2020, 09:45:38 AM »
Same problem here! Already tried changing the DNS-Settings twice, but no success. Anyone?

Hi,

could you please send us log files from your installation so we can check what happened?

You can simply send them by executing our log collector utility from this path C:\Program Files (x86)\AVAST Software\Avast Cleanup\tulogcollector.exe assuming that you have still Avast Cleanup installed on your computer.
Just please add your email address there so we can join the logs with your report here.

Thank you.