Author Topic: error report!!!!!  (Read 4414 times)

0 Members and 1 Guest are viewing this topic.

Offline xuhaiyang

  • Newbie
  • *
  • Posts: 6
error report!!!!!
« on: September 08, 2006, 04:42:35 AM »
   This morning,after I upgrade avast to the latest version,avast reported that my taskmgr.exe was infected by win32:pepatch-ai. But I think it is an error reporting. I have three reasons. First,there are only one process in taskmgr while i start the taskmgr.exe; Second,the file(taskmgr.exe)is in System32; Third, I have used several anti-Virus software to scan my memory and disk such as Kapasky,Dr.Web,Ewido, Spyware terminator and so on.They told me found nothing.
    So I wish in next version the problem can be fixed!
                                                                                    Thank You!!

Offline qetuo654321

  • Newbie
  • *
  • Posts: 1
Re: error report!!!!!
« Reply #1 on: September 08, 2006, 04:51:28 AM »
the same problem to me

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: error report!!!!!
« Reply #2 on: September 08, 2006, 04:59:40 AM »
It does NOT seem a false positive...
At least, I've scanned my C:\WINDOWS\system32\taskmgr.exe and got nothing... the file is clean.
The best things in life are free.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: error report!!!!!
« Reply #3 on: September 08, 2006, 06:16:51 AM »
Confirming Tech's post,

avast reports my C:\WINDOWS\system32\taskmgr.exe to be clean (VPS 0636-2).  It appears that qetuo654321 and I have the same VPS release.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: error report!!!!!
« Reply #4 on: September 08, 2006, 09:50:40 AM »
Perhaps this may be a probem that exists only for the Chinese edition of Windows.

It that something available to the avast team to check? 


Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: error report!!!!!
« Reply #5 on: September 08, 2006, 09:51:18 AM »
Maybe it's just the taskmgr.exe binary from Chinese version of Windows (?)

You guys are all using Chinese version of Windows, right?

Could you please send the file in question to virus@avast.com for further analysis?


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline zx282

  • Newbie
  • *
  • Posts: 1
  • God Save U
Re: error report!!!!!
« Reply #6 on: September 08, 2006, 10:03:50 AM »
The same problem
and im using Chinese version of Windows

Offline MaxDD

  • Newbie
  • *
  • Posts: 1
  • I'm a llama!
Re: error report!!!!!
« Reply #7 on: September 08, 2006, 11:11:33 AM »
I got the same problem, too.  :(
Chinese version (Windows and avast! home).
« Last Edit: September 08, 2006, 11:22:01 AM by MaxDD »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: error report!!!!!
« Reply #8 on: September 08, 2006, 01:39:54 PM »
Did you follow Vlk's suggestion?

Could you please send the file in question to virus@avast.com for further analysis?
The best things in life are free.