Author Topic: VPN connect fails on wifi, but works on LAN  (Read 2958 times)

0 Members and 1 Guest are viewing this topic.

Offline jacquesjordaan15

  • Newbie
  • *
  • Posts: 4
VPN connect fails on wifi, but works on LAN
« on: May 16, 2020, 02:59:25 PM »
I recently bought a new ADSL router. If i do not connect AVAST VPN the LAN as well as wifi connection work perfectly (i run a continuous ping on the line). If i connect AVAST VPN the LAN continuous to be connected to the internet. If I connect AVAST VPN the wifi immediately stops responding on my ping and all internet throughput stops as well.

So on the same internet line, same router, same device it allows internet flow once connected on LAN, but not wifi.

`I have looked at ever possible setting but cant find changing anything to have a possitive result on the wifi flow.

Any suggestions?

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6556
  • When you think you know, Think Again
Re: VPN connect fails on wifi, but works on LAN
« Reply #1 on: May 16, 2020, 11:48:37 PM »
Hi
Curious, did the vpn work for you 'before' you bought the new Router?
Have you checked all settings in the Router?
***HP ENVY 15K LT W10 Pro 20H2 64Bit/750GB HD/16GB Ram/Avast Premium 20.10.2439b/Secureline VPN v.5.8.5262b/ADU v.20.2.921b/ASB v.87b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/Avast Premium 20.10.2439b/ADU v.20.2.921b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Offline jacquesjordaan15

  • Newbie
  • *
  • Posts: 4
Re: VPN connect fails on wifi, but works on LAN
« Reply #2 on: May 17, 2020, 12:06:48 PM »
Hi

It actaully did. I replaced it with the same router, and took screen shots of all settings of the old router. When i installed the new one i made sure all settings with 100% the same. The only thing I did change were SSID's. I had two, one for the 2.4 and one ofr the 5Ghz bands.

What happens is the VPN shows it connects, but then instead of displaying the new IP, it spins for a while and then either boms, or keeps spinning. Either way as long as the VPN is on no traffic flows

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67895
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: VPN connect fails on wifi, but works on LAN
« Reply #3 on: May 17, 2020, 04:02:24 PM »
Hi, see if this helps: https://support.avast.com/en-ww/article/222/ (Changing DNS settings)
Win 8.1 [x64] - Avast PremSec 20.10.2439.Beta#2 [UI.580] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline jacquesjordaan15

  • Newbie
  • *
  • Posts: 4
Re: VPN connect fails on wifi, but works on LAN
« Reply #4 on: May 17, 2020, 06:46:45 PM »
Hi Asyn

I tried that, but problem still remains.

Regards

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67895
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: VPN connect fails on wifi, but works on LAN
« Reply #5 on: May 18, 2020, 05:19:06 AM »
Wait for one of the devs and/or submit a ticket: https://support.avast.com/contact
Win 8.1 [x64] - Avast PremSec 20.10.2439.Beta#2 [UI.580] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline jacquesjordaan15

  • Newbie
  • *
  • Posts: 4
Re: VPN connect fails on wifi, but works on LAN
« Reply #6 on: May 19, 2020, 10:46:00 AM »
ISSUE FIXED

Just an update, I installed the latest firmware on the router and that immediately fixed the issue. So it was a router issue and not an Avast issue

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67895
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: VPN connect fails on wifi, but works on LAN
« Reply #7 on: May 19, 2020, 11:13:44 AM »
Thanks for the feedback.
Win 8.1 [x64] - Avast PremSec 20.10.2439.Beta#2 [UI.580] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0