Author Topic: Avast Compatibility Android 4.4.4 - Samsung SM-T560 - Play Store Issue  (Read 1799 times)

0 Members and 1 Guest are viewing this topic.

Offline Rob2k

  • Newbie
  • *
  • Posts: 1
Avast Compatibility Android 4.4.4

Hi, i am trying to re-install Avast on my Android Tablet and the Play Store says it is not compatible with my device.

The thing is, it is, because it was on just moments before i needed to re-install it.

Ive read through these forums, and ive found that people with .ver 4.1 Android can still install it.

What seems to be the issue with the Play Store not allowing the download?

Any help would be much appreciated.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Hi, you need at least Android 5 for the newer versions of AMS.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0