Author Topic: Logos Bible software does not lauch after installing avast cleanup premium  (Read 1010 times)

0 Members and 1 Guest are viewing this topic.

Offline kenfhill84083

  • Newbie
  • *
  • Posts: 2
I installed avast cleanup premium today and not Logos Bible software does not launch in Windows 10.  A splash screen displays as per usual then another splash screen saying "preparing your library" displays for 4-5 seconds then Logos stops.  I can watch it happening in Task Manager - Logos displays until the 2nd splash screen goes away the Logos drops out of Task Manager.  Any ideas how to fix this?

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1678
I installed avast cleanup premium today and not Logos Bible software does not launch in Windows 10.  A splash screen displays as per usual then another splash screen saying "preparing your library" displays for 4-5 seconds then Logos stops.  I can watch it happening in Task Manager - Logos displays until the 2nd splash screen goes away the Logos drops out of Task Manager.  Any ideas how to fix this?

Hi,

It is not clear if this is related to Cleanup.
See here: https://support.logos.com/hc/en-us/articles/360008247991-Logos-is-Preparing-Forever

In Cleanup, you can have a look at All functions> Show background and startup programs> scroll to the bottom and see if the app is in the list of program sleeping

Offline kenfhill84083

  • Newbie
  • *
  • Posts: 2
Thanks.  Following Logos' advice that seems to have fixed it -  although running very slowly.

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1678
Thanks.  Following Logos' advice that seems to have fixed it -  although running very slowly.

Thanks for the update.