Author Topic: Main shields and ransomware shield is not working (red sign)  (Read 956 times)

0 Members and 1 Guest are viewing this topic.

Offline Yelahiah

  • Newbie
  • *
  • Posts: 2
Main shields and ransomware shield is not working (red sign)
« on: August 31, 2020, 08:28:38 PM »
Main shields (meaning files, www, e-mail) and sites verification are not working for days. There is information below "sorry, the problem is on our side, we will fix it asap".

Also ransomware shield does not work. After turning on by password, it turns off immediately.

Are there really problems on Avast side or is it something what I should work someway with?
Thanks in advance
=====
Mac Os Big Sur, MacBook pro
« Last Edit: August 31, 2020, 08:36:23 PM by Yelahiah »

Offline Michael1133

  • Newbie
  • *
  • Posts: 1
Re: Main shields and ransomware shield is not working (red sign)
« Reply #1 on: September 03, 2020, 03:24:18 AM »
Unfortunately, that is because of the changes to kernel extensions in BigSur, and because of that Avast is in fact not working.  :-\
The problem has been discussed a lot on here already, and Avast is actively working on a new version, that will be supported in BugSur.
For the mean time, you just have to wait and look out for malicious software...
Hope this helps you out a bit!

Offline ondrej.kolacek

  • Avast team
  • Sr. Member
  • *
  • Posts: 294
Re: Main shields and ransomware shield is not working (red sign)
« Reply #2 on: September 03, 2020, 08:21:11 AM »
Hello,
yes it is an unfortunate state. We are now testing a new version which should more or less work (there are quite a lot of issues Apple has promised to fix in the final Big Sur release, until then there will be some minor issues present); hopefully we will get it out ASAP, at least to the beta channel. Hopefully all will be working 100% when Big Sur is released.
Kind regards,
Ondrej Kolacek

Offline Yelahiah

  • Newbie
  • *
  • Posts: 2
Re: Main shields and ransomware shield is not working (red sign)
« Reply #3 on: September 03, 2020, 01:31:52 PM »
Thanks a lot to you both for answers, save a lot of my time- I tried to work with it everyday :D
« Last Edit: September 03, 2020, 01:33:43 PM by Yelahiah »

Offline rijckevorsel

  • Newbie
  • *
  • Posts: 1
Re: Main shields and ransomware shield is not working (red sign)
« Reply #4 on: September 17, 2020, 12:18:33 PM »
Is there any news about an update from Avast? Still not working for me... Thanks!

Offline Josef179

  • Newbie
  • *
  • Posts: 1
Re: Main shields and ransomware shield is not working (red sign)
« Reply #5 on: September 28, 2020, 06:17:44 AM »
Any new update from Avast?
Core Shields still not working on macOS Big Sur...
Thanks,
Josef

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 904
  • Product manager of Mac AV and Cleanup
Re: Main shields and ransomware shield is not working (red sign)
« Reply #6 on: September 30, 2020, 03:02:34 PM »
Quality is also a feature.