Author Topic: Avast Free not showing green check marks  (Read 2374 times)

0 Members and 1 Guest are viewing this topic.

Offline refuge

  • Newbie
  • *
  • Posts: 2
Avast Free not showing green check marks
« on: July 15, 2019, 04:04:16 PM »
Since I got Win 10 on a new computer and installed Avast (Avast Free Antivirus,version 19.6.2383) it no longer shows green check marks by websites in the search engine like it used to when I was using Win 7 on my last computer. What happened to them? Is there any way to get them back? I always found them helpful.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44496
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Free not showing green check marks
« Reply #1 on: July 15, 2019, 04:17:41 PM »
Since I got Win 10 on a new computer and installed Avast (Avast Free Antivirus,version 19.6.2383) it no longer shows green check marks by websites in the search engine like it used to when I was using Win 7 on my last computer. What happened to them? Is there any way to get them back? I always found them helpful.
No problem here:

Are you using the latest version ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84099
  • No support PMs thanks
Re: Avast Free not showing green check marks
« Reply #2 on: July 15, 2019, 05:28:25 PM »
@  refuge
You don't say what browser you are using ?

You may need to check your browser add-ons and ensure that:
1.  The Avast Online Security add-on is installed.
2.  That is is enabled.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.0) UI-1.0.579/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline refuge

  • Newbie
  • *
  • Posts: 2
Re: Avast Free not showing green check marks
« Reply #3 on: July 15, 2019, 06:00:09 PM »
I am using Firefox browser. OK, I downloaded Avast Browser Security plug-in and that was what I needed. Thank you!!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84099
  • No support PMs thanks
Re: Avast Free not showing green check marks
« Reply #4 on: July 15, 2019, 06:24:54 PM »
You're welcome.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.0) UI-1.0.579/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline nickha

  • Newbie
  • *
  • Posts: 1
Re: Avast Free not showing green check marks
« Reply #5 on: October 03, 2020, 03:33:19 PM »
Same problem as first poster (green checkmarks aren't showing), except I've tried everything that is suggested on this thread and on another one: updated Avast, repaired it, enabled extensions, reset Chrome, run another antivirus program to be sure there isn't a virus that Avast didn't recognize.
I'm using Chrome and Windows 8.1. The green checkmark on the upper right corner is showing, but not the checkmarks in Google search results (left of the links).
It all started after Avast blocked a virus attack from a Google search, where the virus was embedded in the first webpage on the search list, which Google starts to download automatically to speed up browsing (or so I'm told). Anyway, after it was succesfully blocked, the green checkmarks disappeared on the following searches and have not been seen since.
I have not un/reinstalled, because I'm not computer savvy and I'm afraid to ruin something.
EDIT: The first Google search result was the link "www sdp hr", which is the legit website of a political party and Avast constantly aborts it (I've tried googling for "sdp" a couple of times and Avast closes the window as soon as the Google search results appear) and warns me that it's infected with URL:Blacklist. Is it possible that this kind of virus has interfered in some way with the Avast settings on my computer?
« Last Edit: October 03, 2020, 10:05:50 PM by nickha »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 67871
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 20.10.2438.Beta#1 [UI.580] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0