Author Topic: Cannot update virus definitions  (Read 346 times)

0 Members and 1 Guest are viewing this topic.

Offline mdcolby57

  • Newbie
  • *
  • Posts: 6
Cannot update virus definitions
« on: September 14, 2020, 04:21:58 PM »
Program tells me I am unprotected. (Avast Premium Security, build 20.7.5568.595)
Virus definitions are not up to date.
Release date was September 1, 2020.
(ver. 200901-10)

I check for updates and it downloads and "installs" the updates, this takes a couple of minutes. At the end, it once again says "Virus definitions are not up to date."

I have been through this process several times. Once at the end it told me to restart my computer. I did. After the restart, it again said:

Virus definitions are not up to date.

How do I get out of this loop?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36752

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44126
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Cannot update virus definitions
« Reply #2 on: September 14, 2020, 10:45:07 PM »
Repair & Clean Install of Avast -> https://goo.gl/t7aJGq

Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline mdcolby57

  • Newbie
  • *
  • Posts: 6
Re: Cannot update virus definitions
« Reply #3 on: September 16, 2020, 01:42:37 AM »
Repair didn't do anything. I resorted to the uninstall/clean reinstall. That seems to have fixed it for now.
Thanks for the suggestions!  ;D

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44126
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Cannot update virus definitions
« Reply #4 on: September 16, 2020, 01:46:19 PM »
Repair didn't do anything. I resorted to the uninstall/clean reinstall. That seems to have fixed it for now.
Thanks for the suggestions!  ;D
Happy to help. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq