Author Topic: Corporate VPN / Nginx Issue  (Read 393 times)

0 Members and 1 Guest are viewing this topic.

Offline gregborax

  • Newbie
  • *
  • Posts: 1
Corporate VPN / Nginx Issue
« on: September 15, 2020, 08:35:40 PM »
My company uses the Global Protect VPN software to allow me to connect to resources such as websites, databases, etc.   The only problem I have is that Avast seems to be intercepting traffic to a corporate website (aka jira.wmg.com) that I need to use every day.   I have tried adding the base URL both HTTPS and HTTP for jira.wmg.com to the exceptions list, but that doesn't do anything.  How can I change the behavior?

The work around which really sucks is I have to connect to my VPN with all shields on, then immediately turn off all shields, quickly connect to the jira.wmg.com site before the corporate vpn notices that it's disabled and complains I need to turn it back on.

Offline rocksteady

  • Advanced Poster
  • **
  • Posts: 1034
Re: Corporate VPN / Nginx Issue
« Reply #1 on: September 16, 2020, 09:50:55 AM »
You can report a suspected false positive to Avast using this form:
https://www.avast.com/false-positive-file-form.php

Offline r@vast

  • Avast team
  • Advanced Poster
  • *
  • Posts: 1041
Re: Corporate VPN / Nginx Issue
« Reply #2 on: September 16, 2020, 10:03:56 AM »
My company uses the Global Protect VPN software to allow me to connect to resources such as websites, databases, etc.   The only problem I have is that Avast seems to be intercepting traffic to a corporate website (aka jira.wmg.com) that I need to use every day.   I have tried adding the base URL both HTTPS and HTTP for jira.wmg.com to the exceptions list, but that doesn't do anything.  How can I change the behavior?

The work around which really sucks is I have to connect to my VPN with all shields on, then immediately turn off all shields, quickly connect to the jira.wmg.com site before the corporate vpn notices that it's disabled and complains I need to turn it back on.

Hi,

Could you please clarify what you mean by "Avast seems to be intercepting traffic to a corporate website". What error message do you receive when you try to visit this website whilst connected to your corporate VPN. Please attache a screenshot.
Does "all shields on" refer to Avast Shields or the VPN's shields?