Author Topic: My site says: URL:Phishing (proactivesurvivor.com)  (Read 618 times)

0 Members and 1 Guest are viewing this topic.

Offline Perkins2

  • Newbie
  • *
  • Posts: 3
My site says: URL:Phishing (proactivesurvivor.com)
« on: October 09, 2020, 11:12:37 PM »
Why is Avast saying my site is URL:Phishing?

Can you please help me fix this? My website is proactivesurvivor.com

Thanks,
Jordon

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85753
  • No support PMs thanks
Re: My site says: URL:Phishing (proactivesurvivor.com)
« Reply #1 on: October 09, 2020, 11:58:29 PM »
Whilst this isn't a definitive answer, that can only come from Avast.

Low Risk - https://sitecheck.sucuri.net/results/proactivesurvivor.com - However it does report being 'Unable to scan the page. Page has a redirect loop.'  I have no idea if this could be an issue or not.

You might want to consider the points raised here,  https://webhint.io/scanner/b28933e4-049c-4bca-9084-2753f9c26bf5

Especially those related to security - and doesn't support HTTPS.

Reporting Possible False Positive File or Website - https://www.avast.com/false-positive-file-form.php - this goes directly to the Avast Virus Labs.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Perkins2

  • Newbie
  • *
  • Posts: 3
Re: My site says: URL:Phishing (proactivesurvivor.com)
« Reply #2 on: October 10, 2020, 10:10:34 PM »
So what is the best plan for me to take at this point in time with the info you have given me?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85753
  • No support PMs thanks
Re: My site says: URL:Phishing (proactivesurvivor.com)
« Reply #3 on: October 10, 2020, 11:34:11 PM »
I don't know if point point by point is the best approach as many of those points (in the second link) relate to not having HTTPS support on the site.  I would start by speaking to your Web Host about points raised and securing the site supporting HTTPS. 

Also look at Hardening Improvements mentioned in the first link, all of those points have links to help with this.

It is a very long time since I did any web site development and that predates many of the issues reported.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security