Author Topic: Avast Premium Security blocking Thunderbird 78.4 email send/receive?  (Read 578 times)

0 Members and 1 Guest are viewing this topic.

Offline flycaster

  • Jr. Member
  • **
  • Posts: 31
I am running Avast Premium Security 20.8.2432 and Thunderbird 78.4 (IMAP) on Windows 10. My email client was working well until I updated it to 78.4.  At that point all my outgoing emails (via Comcast server) failed to send due to unrecognized Peer's Certificate error message. Of course, as you know, disabling Avast then allowed for sending/receiving email.  However, who wants to do this disabling every time one goes on TB? Anyway, I have done my research, but I'm obviously missing something as I haven't been able to correct this issue.  The problem that I have been having is that the directions in the fixes I tried never exactly matched my Avast's options...and thus I couldn't follow them. I would most appreciate it if you could direct me to the latest reliable fix that I can follow. Thanks.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69271
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Premium Security blocking Thunderbird 78.4 email send/receive?
« Reply #1 on: November 09, 2020, 04:00:45 PM »
The problem that I have been having is that the directions in the fixes I tried never exactly matched my Avast's options...and thus I couldn't follow them. I would most appreciate it if you could direct me to the latest reliable fix that I can follow. Thanks.
Hi, what exactly did you try to solve it..?
Win 8.1 [x64] - Avast PremSec 21.2.2450.Beta#1 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline flycaster

  • Jr. Member
  • **
  • Posts: 31
Re: Avast Premium Security blocking Thunderbird 78.4 email send/receive?
« Reply #2 on: November 09, 2020, 05:31:07 PM »
Hi.
1.  Tried making Thunderbird and exception within Avast...didn't work
2.  Tried this: https://support.avg.com/SupportArticleView?l=en&urlName=AVG-Troubleshoot-invalid-email-certificate&supportType=home.
3.  Also working on Thunderbird forum (http://forums.mozillazine.org/viewtopic.php?f=39&t=3067029).  And here's my comment on the forum for a partial solution:
"Setting an exception for TB didn't work. But I may have done it wrong. I chose the pathway Program File (86)>Mozilla Thunderbird. Perhaps I should have chosen thunderbird.exe or maybe the TB profile? Would appreciate knowing just what should be entered as the exception. Furthermore, the alert did say that I had to get smtp.comcast.net:465 and when I clicked Confirm (and yes, it was already in TB's Certificates) I was then able to send email...BUT, the email couldn't be saved into the sending folder's account, but rather it had to go into Local folder. This was due to "...network or file access error." How can this be fixed?"

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69271
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 21.2.2450.Beta#1 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline flycaster

  • Jr. Member
  • **
  • Posts: 31
All working now...
« Reply #4 on: November 10, 2020, 06:32:35 PM »
Not quite sure what happened, but it appears that things are back to normal, again. As you know, when I was trying to send an email, I was getting an alert that a certificate was not being recognized.  After clicking OK on that alert, another dropdown appeared that was directing me to confirm a certificate.  Initially, I was not able to correctly answer that dropdown.  But, I think I just did, and now all is working properly.  Thanks for your help.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69271
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Premium Security blocking Thunderbird 78.4 email send/receive?
« Reply #5 on: November 11, 2020, 07:28:37 AM »
You're welcome.
Win 8.1 [x64] - Avast PremSec 21.2.2450.Beta#1 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0