Author Topic: avast and pegasus 4.1  (Read 2283 times)

0 Members and 1 Guest are viewing this topic.

Offline Peter K

  • Newbie
  • *
  • Posts: 1
avast and pegasus 4.1
« on: January 24, 2004, 07:29:17 PM »
I've got avast 4 and want it to protect the mail-accounts i n pegasus 4.1. The newest update of avast states it supports avast 4.1. It in  fact does try to download my mail, but al authentication at the mailserver fails...
Should I downgrade to pegasus 3 (working fine with avast) or try another av-program?  >:(

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:avast and pegasus 4.1
« Reply #1 on: January 24, 2004, 08:08:00 PM »
The actually set up configuration you had with P v3 should be the same as with P v4.  Recheck your Peguses set up including the outgoing and incoming server ID and user ID.
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.