Author Topic: I cannot use BT under the avast!4.7 ...  (Read 2110 times)

0 Members and 1 Guest are viewing this topic.

jedilight

  • Guest
I cannot use BT under the avast!4.7 ...
« on: October 22, 2006, 08:06:18 PM »
When I installed  "  avast!4.7 " , next my BitComet cannot connect the server go to download file ... !
How come ??? What I need go to setting in avast!4.7 ?? Please help me fast !  :-[


Thank you very much

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86545
  • No support PMs thanks
Re: I cannot use BT under the avast!4.7 ...
« Reply #1 on: October 22, 2006, 08:47:50 PM »
Whilst i don't use P2P applications, what reason is being given when you can't connect ?
avast! doesn't block but scans content and alerts you to infection.

What is your OS ?
BitCommet is only supported with WinNT/2000/XP.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: I cannot use BT under the avast!4.7 ...
« Reply #2 on: October 23, 2006, 12:07:48 AM »
Which firewall do you use?
The best things in life are free.