Author Topic: problems sending emails  (Read 1519 times)

0 Members and 1 Guest are viewing this topic.

Offline Pierre353

  • Newbie
  • *
  • Posts: 2
problems sending emails
« on: January 06, 2021, 11:24:27 PM »
Hello,
I had 2 problems sending emails with the VPN
My config: Windows10, OUTLOOK messaging

1) At installation, with the default settings of SMART VPN, several mails do not arrive
To be precise, mails are apparently sent (ie in the "OUTBOX" box) but they never reach their recipients.
After several tests, it appears that this happens when the VPN is in PAUSE.
Workaround: configure in MANUAL mode, VPN still active

2°)mails sent are blocked in SENDING BOX
A boot does not solve the question.
Workaround : Manual VPN shutdown and all emails are sent


Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1631
Re: problems sending emails
« Reply #1 on: January 07, 2021, 11:14:41 AM »
Hi,

In Smart VPN mode -  If the VPN connection is lost unexpectedly, Smart VPN pauses the internet while it works to reconnect to the VPN server. To enable or disable this option, click the panel to expand it and tick or untick the box next to Unsecured network.
In Manual mode - If Kill Switch is enabled, it will block your internet connection if Avast SecureLine VPN servers unexpectedly disconnect.
Please see this guide: https://support.avast.com/en-ww/article/Use-SecureLine-VPN-standalone/#idt_030

Offline per49

  • Newbie
  • *
  • Posts: 1
Re: problems sending emails
« Reply #2 on: March 12, 2021, 11:38:41 AM »
Hello,
I had 1 problems sending emails with the VPN
My config: Windows10, OUTLOOK 2019
It looks like my Vpn is blocking sending e-mails when VPN is enabled.
Message:550 5.7.1 message considered spam.
Sending E-mails is working again when VPN is disconected?
There is no problem sending from web mail.
Hope somebody can solve this problem...Pleace help!
Per Iversen Denmark



Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1631
Re: problems sending emails
« Reply #3 on: March 12, 2021, 01:58:44 PM »
Hello,
I had 1 problems sending emails with the VPN
My config: Windows10, OUTLOOK 2019
It looks like my Vpn is blocking sending e-mails when VPN is enabled.
Message:550 5.7.1 message considered spam.
Sending E-mails is working again when VPN is disconected?
There is no problem sending from web mail.
Hope somebody can solve this problem...Pleace help!
Per Iversen Denmark

Hi,

It is not that the VPN is blocking you from sending, instead, it seems that the recipient considers the email you sent as spam. This could be because the recipient's email system does not accept emails sent via VPN in general or the VPN IP address is on a blocked list. You could try to connect to a different IP address (reconnect to the same location) or a different VPN location. Another option would be to set up a VPN bypass route https://support.avast.com/en-ww/article/SecureLine-VPN-exclude-server/