Author Topic: Adblock and Bank Mode option missing / disappeared in Avast Browser  (Read 2742 times)

0 Members and 1 Guest are viewing this topic.

Offline PaulW66

  • Newbie
  • *
  • Posts: 6
Has anyone had a recent problem with completely losing the Adblock and Bank Mode feature on Avast Browser for no obvious reason?
I have searched and read a few posts regarding this and have uninstalled/reinstalled, etc., etc., but to no avail. No matter what I do, the Adblock feature option is missing from the Security and Privacy Center and the Bank Mode states I should update my Anti-Virus, which I've done several times (I've even uninstalled/re-installed that several times as well), but never gains the option to turn on or off. In diagnostic information I find these extensions don't exist in the list...

Any help much appreciated.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86545
  • No support PMs thanks
Re: Adblock and Bank Mode option missing / disappeared in Avast Browser
« Reply #1 on: January 20, 2021, 12:32:22 PM »
Monitor or contribute to this topic https://forum.avast.com/index.php?topic=247734.0
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline PaulW66

  • Newbie
  • *
  • Posts: 6
Re: Adblock and Bank Mode option missing / disappeared in Avast Browser
« Reply #2 on: January 20, 2021, 12:37:41 PM »
Thank you David  :) for pointing me in that direction - I shall monitor those posts and see if any resolution is found...

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86545
  • No support PMs thanks
Re: Adblock and Bank Mode option missing / disappeared in Avast Browser
« Reply #3 on: January 20, 2021, 04:38:59 PM »
You're welcome.

Though I don't use the Avast Secure Browser, hopefully it will be resolved soon.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline PaulW66

  • Newbie
  • *
  • Posts: 6
Re: Adblock and Bank Mode option missing / disappeared in Avast Browser
« Reply #4 on: January 20, 2021, 11:30:37 PM »
Well David, I have eventually found resolution!  :D

Knowing how frustrating it is to research resolution for a problem on the net, only to find many posts have gone 'quiet' on a subject, suggesting a solution has been found, but not shared, I will offer the following advice for anyone else who has experienced a similar problem to mine...
After trawling through many posts all over the internet, I found that the most likely cause for the loss of extensions for the Avast Secure Browser (even after uninstalling and re-installing), was due to remaining corrupted Avast files left on the computer after uninstalling. After many failed attempts to delete these, even going to the extent of creating a second administrator user on my computer (which also didn't work), I eventually found that Avast do have a little publicised 'Uninstall Utility' program - https://www.avast.com/en-gb/uninstall-utility , which in my case after following the instructions, successfully deleted all remaining Avast files, so a 'clean' re-install could be implemented, thus finally reinstating the 'Adblock' and 'Bank Mode' extensions for my Avast Browser!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86545
  • No support PMs thanks
Re: Adblock and Bank Mode option missing / disappeared in Avast Browser
« Reply #5 on: January 20, 2021, 11:44:16 PM »
Thanks for the clarification.

You may not be aware I don't use the ASB, but I'm aware of the specialist ASB uninstall utility, just not sure that this would be the resolution.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline PaulW66

  • Newbie
  • *
  • Posts: 6
Re: Adblock and Bank Mode option missing / disappeared in Avast Browser
« Reply #6 on: January 21, 2021, 09:51:38 AM »
No problem David.

Yes, I realised you don't use the ASB, but thought my experience might be helpful for others reading this post, who've had a similar problem. Appreciate I didn't actually identify the cause of why the extensions originally went missing, but so far since removing leftover files using the uninstall utility, then re-installing ASB (and Avast antivirus), it is continuing to function normally. This wasn't possible previously by just normal uninstalling and re-installing. Time will tell whether the extensions disappear again in future, but at least I now know how to get the ASB working again, if they do. Perhaps Avast will identify the cause (if indeed it is an issue within their software) and roll out a revised version in due course...

Online rocksteady

  • Super Poster
  • ***
  • Posts: 1272
Re: Adblock and Bank Mode option missing / disappeared in Avast Browser
« Reply #7 on: January 21, 2021, 11:20:03 AM »
Note there is also an Avast uninstall program specifically for the Avast Secure Browser:
https://support.avast.com/en-gb/article/Uninstall-Secure-Browser/

Offline PaulW66

  • Newbie
  • *
  • Posts: 6
Re: Adblock and Bank Mode option missing / disappeared in Avast Browser
« Reply #8 on: January 22, 2021, 06:33:42 PM »
Thanks Rocksteady, very helpful - will use that if found necessary  :)