Author Topic: "Enable HTTPS Scanning" in Web Shield blocks internet access on Chrome and Edge  (Read 276 times)

0 Members and 1 Guest are viewing this topic.

Offline ogrfnkl

  • Newbie
  • *
  • Posts: 4
Selecting "Enable HTTPS Scanning" in Web Shield settings blocks Chrome and Edge (but not Opera) from accessing the internet. This only started happening in the beginning of January; before that, everything had been working fine. This is a very serious issue that has caused me to switch to Opera for the past month, and I hope it gets fixed soon. Has anyone else had this problem? Any workarounds besides switching off HTTPS scanning?

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 70008
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Repair Avast:
1. Avast GUI -> Settings -> Troubleshooting
2. Click on 'REPAIR APP'.
3. Follow instructions.
4. Reboot.
Win 8.1 [x64] - Avast PremSec 21.3.2459.BUC [UI.612] - EEK - Firefox ESR 78.9 [NS/uBO/PB] - TB 78.9
Avast-Tools: Secure Browser 89.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0