Author Topic: Only run with W200 administrator priv  (Read 4819 times)

0 Members and 1 Guest are viewing this topic.

elorduy

  • Guest
Only run with W200 administrator priv
« on: January 12, 2007, 06:44:45 PM »
The Avast 4.7 home only start with Administrator privilege on W2000 Pro
How to init it with NO priv user?

Javier
    
 ???

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89051
  • No support PMs thanks
Re: Only run with W200 administrator priv
« Reply #1 on: January 12, 2007, 07:16:47 PM »
I should start OK for non-admin, limited users, it does in XP and functionally it should be the sme.

Did you install it using 'the administrator' account and enter the registration key from there also ?

Have (or did) you have another AV installed in this system, if so what was it and how did you get rid of it ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Only run with W200 administrator priv
« Reply #2 on: January 12, 2007, 08:35:47 PM »
How to init it with NO priv user?
Start menu > All Programs > avast antivirus.
Or right click the 'a' blue icon and start avast (2nd option from top).
You can even update the virus database as non-admin user.

You can't manage system files or update the 'program' itself. Well, that's the reason to have an admin account, isn't it?  ;)
The best things in life are free.

elorduy

  • Guest
Re: Only run with W200 administrator priv
« Reply #3 on: January 17, 2007, 05:20:43 PM »
If I log from a non priv user show the next error: 
Ashdisp.exe application error:
The application cant be started…..(0xc0000022)

No problem if I start from administrator or another priv user.

Elorduy
 

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Only run with W200 administrator priv
« Reply #4 on: January 17, 2007, 05:24:18 PM »
If I log from a non priv user show the next error:  Ashdisp.exe application error: The application cant be started…..(0xc0000022)
No problem if I start from administrator or another priv user.
Search the board for 0xc0000022 keyword and probably you'll find more info about the error.
The best things in life are free.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11849
    • AVAST Software
Re: Only run with W200 administrator priv
« Reply #5 on: January 17, 2007, 05:25:39 PM »
Check the access-rights for avast! installation folder; seems like the limited user doesn't have enough rights to start the application at least.