Author Topic: Why do I get this when I log in?  (Read 9116 times)

0 Members and 1 Guest are viewing this topic.

hipgnosis

  • Guest
Why do I get this when I log in?
« on: January 10, 2007, 01:36:59 PM »
Why is it that every time I try to log into the avast forums I get this screen:

« Last Edit: January 10, 2007, 04:51:46 PM by hipgnosis »

mauserme

  • Guest
Re: Why do I get this when I log in?
« Reply #1 on: January 10, 2007, 01:41:59 PM »
I don't know why, but I've been getting it too for the last couple weeks.  I get hung on that screen and after to back up to the forum.

@ Tech - something to do with your signature??

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Why do I get this when I log in?
« Reply #2 on: January 10, 2007, 02:50:51 PM »
I don't know why, but I've been getting it too for the last couple weeks.  I get hung on that screen and after to back up to the forum.
@ Tech - something to do with your signature??
Well, I'm surprised... Mozy is on my signature and it's a very good program (I do recommend).
But, what is it doing in the whole page of the forums... mystery?
The best things in life are free.

hipgnosis

  • Guest
Re: Why do I get this when I log in?
« Reply #3 on: January 10, 2007, 03:11:22 PM »
A mystery indeed.   Like mauserme, when I login I get stuck on that screen and have to go back and log in again.  The second time logs me in correctly without that mozy screen.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86925
  • No support PMs thanks
Re: Why do I get this when I log in?
« Reply #4 on: January 10, 2007, 03:40:49 PM »
I'm surprised too as there is nothing in the signature that isn't in most of the other signatures (for those that use them), image links and snipurl links. There is nothing strange in the signature code that should make Opera cough, otherwise it would hapen every time.

Code: [Select]
<td colspan="2" width="100%" class="smalltext">
<div style="overflow: auto; width: 100%; padding-bottom: 3px;" class="signature">
<img src="http://forum.avast.com/index.php?action=dlattach;topic=1509.0;id=10682;image"
alt="" border="0" /> <b><a href="https://mozy.com/?ref=5PUHL3" target="_blank">
Mozy Free Remote Backup</a>
 - <a href="http://snipurl.com/hsyh" target="_blank">FAQ</a>
 - <a href="http://snipurl.com/7ela" target="_blank">Links</a>
 - <a href="http://snipurl.com/7elb" target="_blank">Settings</a></b></div></td>

When you log in there isn't a Tech signature present, if you don't kill the avast cookie and you have the duration set you shouldn't need to constantly log in. But even when you log in it would take you to the index.php page and again no Tech signature on that page.

Most strange.

Edit: broke code into manageable lines as it didn't wrap.
« Last Edit: January 10, 2007, 03:46:20 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47426
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Why do I get this when I log in?
« Reply #5 on: January 10, 2007, 04:00:23 PM »
This must be a problem with Opera.
I gew\t the same thing if I use Opera it seems to open the following link after you sign in:
http://forum.avast.com/index.php?action=dlattach;topic=1509.0;id=10682;image

It doesn't happen in IE.  Haven't tried FF.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Gene J

  • Guest
Re: Why do I get this when I log in?
« Reply #6 on: January 10, 2007, 04:10:47 PM »
It just happened to me using IE6 on my Win98 backup machine trying to sign in now. Someone found a way to make money off of Avast! forum posters. I doubt it is a coincidence, at least not when money is involved.

Edit: My guess is that it will happen with any browser that does not already have an Avast! cookie aboard.
« Last Edit: January 10, 2007, 04:19:07 PM by Gene J »

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86925
  • No support PMs thanks
Re: Why do I get this when I log in?
« Reply #7 on: January 10, 2007, 04:12:10 PM »
It doesn't happen in Firefox, but it is a very long time since I had to log in, I keep the cookie.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

hipgnosis

  • Guest
Re: Why do I get this when I log in?
« Reply #8 on: January 10, 2007, 04:22:58 PM »
It just happened to me using IE6 on my Win98 backup machine trying to sign in now. Someone found a way to make money off of Avast! forum posters. I doubt it is a coincidence, at least not when money is involved.

Edit: My guess is that it will happen with any browser that does not already have an Avast! cookie aboard.

Interesting.  Well, whatever is causing it is enough to make me view it as an unwelcome advertisement and as such I would never use the product.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47426
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Why do I get this when I log in?
« Reply #9 on: January 10, 2007, 04:40:47 PM »
Gene I'm using IE7   and don't have that problem.
Have logged out and back in several times without any problems.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

mauserme

  • Guest
Re: Why do I get this when I log in?
« Reply #10 on: January 10, 2007, 04:47:03 PM »
I don't know why, but I've been getting it too for the last couple weeks.  I get hung on that screen and after to back up to the forum.
@ Tech - something to do with your signature??
Well, I'm surprised... Mozy is on my signature and it's a very good program (I do recommend).
But, what is it doing in the whole page of the forums... mystery?
Here's what I've noticed with Avant Browser (IE6):

> Peruse the forum a bit without logging in.  Any time I scroll through one of Tech's posts (which is almost always, of course), the Mozi icon is a red-x box.
> After this, trying to log in produces the problem (I actually am logged in at this point but stuck at the "Mozi Screen".  Back/Back/Refresh fixes this).
> If I've managed to miss one of Tech's posts prior to logging in I do not get the problem.
> If I log in prior to one of Tech's post being displayed I do not get the problem.

So Tech, are you messing with us?   ;D

Gene J

  • Guest
Re: Why do I get this when I log in?
« Reply #11 on: January 10, 2007, 05:19:00 PM »
Bob, I can log out and log back in fine also. It is when I remove all my cookies with CCleaner that the MOZY screen returns as the first screen when trying to log in.

Edit: I believe I am wrong about it being a cookie issue. I just removed the cookie and then logged in OK. I then logged off and read through this thread and then tried to log in again. I got the MOZY screen. Hmmmm...
« Last Edit: January 10, 2007, 05:41:07 PM by Gene J »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47426
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Why do I get this when I log in?
« Reply #12 on: January 10, 2007, 06:13:25 PM »
By the way, MOZY is a great free online backup program. and it has nothing to do with this problem.
Tech isn't the only one using it.... ;D ;D
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

por100pre1

  • Guest
Re: Why do I get this when I log in?
« Reply #13 on: January 10, 2007, 06:23:02 PM »
It happens to me, I use Firefox. It should be a webforum engine issue.
« Last Edit: January 10, 2007, 06:27:00 PM by por100pre1 »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47426
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Why do I get this when I log in?
« Reply #14 on: January 10, 2007, 06:30:17 PM »
It happens to me, I use Firefox. It should be a webforum engine issue.

Probably another reason to update it..... ??? ;D ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://