Author Topic: Avast issues in Kubuntu 6.10  (Read 7740 times)

0 Members and 1 Guest are viewing this topic.

justin1278

  • Guest
Avast issues in Kubuntu 6.10
« on: January 28, 2007, 08:16:24 PM »
Hi,

Avast found a Windows Virus in my linux install, I know it won't do any harm there but when I click delete, or move to chest, avast! closes without doing anything...

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Avast issues in Kubuntu 6.10
« Reply #1 on: January 28, 2007, 08:22:02 PM »
Are you referring to boot time scanner?
Which application/driver are you using to allow Windows to see the Linux installation?
I generally exclude my Linux partitions while scanning from Windows and, on contrary, the Windows ones when I'm on Linux.
I think Windows can't get write access to Linux files in order to send to Chest or delete...
The best things in life are free.

justin1278

  • Guest
Re: Avast issues in Kubuntu 6.10
« Reply #2 on: January 30, 2007, 11:09:01 PM »
Hi Tech,

No, let me re-explain.

avast! 4 Linux Edition is detecting a virus in my Kubuntu installation. The virus it is detecting is a Windows based virus, so it will not do any damage on Linux, however when I am scanning and I get the virus alert popup, I select an action, upon selecting an action avast! completely closes without doing anything.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Avast issues in Kubuntu 6.10
« Reply #3 on: January 31, 2007, 02:12:39 AM »
I see... Hope Dublin could give you a hand.
I can't even guess what's happening.
The best things in life are free.

Dublin

  • Guest
Re: Avast issues in Kubuntu 6.10
« Reply #4 on: January 31, 2007, 07:30:05 PM »
justin,
can you specify version of Kubuntu installation, pls?

justin1278

  • Guest
Re: Avast issues in Kubuntu 6.10
« Reply #5 on: January 31, 2007, 08:55:43 PM »
I am using Kubuntu 6.10 which is the latest release version. And I am using avast! 1.0.7

Offline zilog

  • Avast team
  • Advanced Poster
  • *
  • Posts: 957
  • or #f0; daa; add a,#a0; adc a,#40
Re: Avast issues in Kubuntu 6.10
« Reply #6 on: February 01, 2007, 09:00:17 AM »
Hallo,
please try to:
1) check the reported file using our online scanner (here: http://onlinescan.avast.com/)
2) try the latest version (posted on this forum as 64-bit fix - this will work on IA-32 as well)
3) if the bug still occurs, please specify what file was detected (ls -l path_to_the_file) and what machine do You use (uname -a; cat /proc/cpuinfo; file /sbin/init).

I'm unable to reproduce the bug for now - everything works properly here, as expected...

Regards,
PC
May's Law: Software efficiency halves every 18 months, compensating Moore's Law. (David May, INMOS)

justin1278

  • Guest
Re: Avast issues in Kubuntu 6.10
« Reply #7 on: February 02, 2007, 09:57:37 PM »
Hi,

I resolved the issue with installing the latest beta version.

Thanks,
Justin