Author Topic: AAVM - initialization error  (Read 5339 times)

0 Members and 1 Guest are viewing this topic.

StephanP

  • Guest
AAVM - initialization error
« on: January 30, 2007, 10:18:16 AM »
Hi,

This is a relay question from my father-in-law who experiencing irregular problems with his Avast! Home installation, which - by the way - has been functioning correctly for years.

Every now and again when he starts his PC he receives a RED CIRCLE avast! icon on the system tray and some error message.
Yesterday he managed to grasp the error message:

Quote
AAVM - initialization error: AavmStart: avworkInitialize failed, 00000002

What should I do to remove the problem, or to dig up additional information?

Regards,

Stephan

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: AAVM - initialization error
« Reply #1 on: January 30, 2007, 11:59:40 AM »
Which is your father-in-law's Windows? 98, Me, XP?
Does he use any other antivirus in his computer?

Can you try to repair his installation?
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove. Then choose Repair function in the popup window (Repair). You must be connected to the internet while repairing.

If this does not help, can you uninstall / boot / install / boot again?
The best things in life are free.

StephanP

  • Guest
Re: AAVM - initialization error
« Reply #2 on: January 30, 2007, 12:13:27 PM »
Tech,

Ah, I forgot to mention:
The OS is Windows XP SP2 + updates
And (of course) there's no other antivirus software.

I will try a Remove-Repair.
Or otherwise a uninstall - reboot - reïnstall - reboot

I'll report back in a couple of days when I've had a chance to pay him a visit.
(And I will use this opportunity to install a LogMeIn service on his PC, so that I can provide remote assistance)

Stephan

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: AAVM - initialization error
« Reply #3 on: January 30, 2007, 12:47:20 PM »
I'll report back in a couple of days when I've had a chance to pay him a visit.
I'll be on vacations but, for sure, other users could help you on this.
Welcome to forums.
The best things in life are free.

StephanP

  • Guest
Re: AAVM - initialization error
« Reply #4 on: February 03, 2007, 08:59:21 AM »
I tried "Uninstall - REPAIR", but that did not bring us much improvement.
So, uninstall - reboot - reïnstall - reboot was the resolve.
Everything is in order again.

Thanks for the hint.

Stephan

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86651
  • No support PMs thanks
Re: AAVM - initialization error
« Reply #5 on: February 03, 2007, 03:18:02 PM »
Glad that the problem is now resolved, thanks for the feedback.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security