Author Topic: email: "port 25 in use" ...? help!!  (Read 12019 times)

0 Members and 1 Guest are viewing this topic.

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re:email: "port 25 in use" ...? help!!
« Reply #15 on: February 18, 2004, 05:59:52 AM »
Yeah, that was me, I hate spam would not work. I eventually gor on the phone with sunbelt (makers of ihatespam) and there was no way to make it work. So with that beiing said, I did a refund on the program and now use spampal. Much better in the long run. 30 day return on ihatespam if ya bought it, i would suggest a return on it.

fyi:Spampal works great,been using it now for about 2 months, i can honestly say that 98 percent of  junk is filtered. And I do lots of submissions and stuff, so lots of junk. Spampal takes it all and puts it into the spam box. Its an awesome program and i highly reccomend it.
« Last Edit: February 18, 2004, 06:02:43 AM by Datagg »
X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2

Offline Jazhawk

  • Jr. Member
  • **
  • Posts: 44
    • Jazhawk's Forums
Re:email: "port 25 in use" ...? help!!
« Reply #16 on: February 18, 2004, 06:22:08 PM »
Thanx for the endorsement datagg.  I'm going to load er up in a few minutes.

I'll keep you posted.

-Jazhawk

Offline Norbert

  • Newbie
  • *
  • Posts: 2
Re:email: "port 25 in use" ...? help!!
« Reply #17 on: February 21, 2004, 06:03:49 PM »
I'm having the same problem (with port 25 being used).

It only seems to affect outgoing messages though, so that's not too bad. But still, it would be nice to get it all straightened out.

I'm running W2K, with Outlook 2003 and SpamEater.

The confusing thing is that even though the documentation says to change your mail client settings to point to 127... mine still has the original settings in there, and it's working fine (and yes, incoming mail gets scanned—I tested it).
So both, Outlook and SpamEater point to my original mail servers, and Avast gives me an Outlook plugin info when I start up Outlook.

So - what's the best thing to straighten things out here?
Should I point Outlook and SpamEater to localhost? Or leave Outlook alone (because of the Avast plugin) and only change SpamEater? Or do I need to use a different port number altogether?

Offline Norbert

  • Newbie
  • *
  • Posts: 2
Re:email: "port 25 in use" ...? help!!
« Reply #18 on: February 21, 2004, 08:25:46 PM »
P.S. Looks like IIS was the culprit...
It automatically starts an SMTP process as a sub-service, and that one was hogging port 25.
Once I disabled the process, avast started fine.

Offline Jazhawk

  • Jr. Member
  • **
  • Posts: 44
    • Jazhawk's Forums
Re:email: "port 25 in use" ...? help!!
« Reply #19 on: February 21, 2004, 09:16:45 PM »
I just switched over the SpamPal and avoided Avast altogether.  SpamPal works pretty well so far and the best part of it, it's free.

-Jazhawk

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:email: "port 25 in use" ...? help!!
« Reply #20 on: February 21, 2004, 09:25:38 PM »
I like spam pal too.  I only use the DSBL and SpamCop public blacklists (within spampal) and they catch almost all my spam.
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline Jazhawk

  • Jr. Member
  • **
  • Posts: 44
    • Jazhawk's Forums
Re:email: "port 25 in use" ...? help!!
« Reply #21 on: February 21, 2004, 09:27:02 PM »
I like spam pal too.  I only use the DSBL and SpamCop public blacklists (within spampal) and they catch almost all my spam.

I think it was you who turned me onto SpamPal in the first place.  I'm not real clear as to what DSBL is or how it works.

-Jazhawk

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:email: "port 25 in use" ...? help!!
« Reply #22 on: February 21, 2004, 09:58:01 PM »
Spampal uses public blacklists in it's settings.  DSBL is one of them.  You can access Spam Pal settings by double clicking the umbrella.
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline Jazhawk

  • Jr. Member
  • **
  • Posts: 44
    • Jazhawk's Forums
Re:email: "port 25 in use" ...? help!!
« Reply #23 on: February 21, 2004, 10:01:42 PM »
Spampal uses public blacklists in it's settings.  DSBL is one of them.  You can access Spam Pal settings by double clicking the umbrella.

Is it used by default?

-Jazhawk

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:email: "port 25 in use" ...? help!!
« Reply #24 on: February 21, 2004, 10:56:40 PM »
I think DSBL is used by default.  Which ones do you have set?
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline Jazhawk

  • Jr. Member
  • **
  • Posts: 44
    • Jazhawk's Forums
Re:email: "port 25 in use" ...? help!!
« Reply #25 on: February 22, 2004, 05:50:32 AM »
Whatever the default is set to.  Whatever it is, it's working for me so far.

-Jazhawk

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:email: "port 25 in use" ...? help!!
« Reply #26 on: February 22, 2004, 05:55:04 AM »
They've added Spamhaus which a local ISP in my area uses.  I think it sucks.  I'm not using Spamhaus through Spampal because of that.   I think Spamhaus has too many false positives.
« Last Edit: February 22, 2004, 05:55:32 AM by Culpeper »
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline Jazhawk

  • Jr. Member
  • **
  • Posts: 44
    • Jazhawk's Forums
Re:email: "port 25 in use" ...? help!!
« Reply #27 on: February 22, 2004, 04:31:41 PM »
Thanx for the heads up.  Spam is drama in itself and I don't need for their to be an additional layer of drama in my inbox.

-Jazhawk
« Last Edit: February 22, 2004, 04:31:54 PM by Jazhawk »