Author Topic: initialization error  (Read 2986 times)

0 Members and 1 Guest are viewing this topic.

Offline willsnake

  • Newbie
  • *
  • Posts: 10
initialization error
« on: March 04, 2007, 03:31:09 AM »
hi, may u help me please? after starting my computer, an error occurs. its an initialization error bcoz there is other anti-virus running. but i already uninstall the said anti-virus but still when starting my computer, the same error occurs  :'(.. hope for your kind consideration... thank you...

may your advices be replied in my email please? thanks again...

« Last Edit: March 05, 2007, 01:25:22 AM by willsnake »

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4143
  • Some days..... MOS...this bug's for you
Re: initialization error
« Reply #1 on: March 04, 2007, 04:05:30 AM »
First, remove your email address or make it non active such as willz04atyahoodot com, unless you don't mind having it harvested and being buried in spam.

Second welcome to the forums!

You will have to completely uninstall and remove your old av. You definately have a conflict. What was installed before?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84094
  • No support PMs thanks
Re: initialization error
« Reply #2 on: March 04, 2007, 02:30:22 PM »
There may be remnants, registry entries and or virtual device drivers left behind that avast has detected.

Let us know the previous AV and perhaps we will be able to point you at a removal tool ?
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.0) UI-1.0.579/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: initialization error
« Reply #3 on: March 04, 2007, 04:34:14 PM »
It will be good if you uninstall avast too.
Then, after you don't have ANY other antivirus installed, install avast again.
Like David asked, which was the other antivirus?
The best things in life are free.

Offline willsnake

  • Newbie
  • *
  • Posts: 10
Re: initialization error
« Reply #4 on: March 06, 2007, 05:32:27 AM »
its kaspersky... i did uninstall this AV. then deleted the folder... but still after starting computer, it detects this AV. i also tried "search" and deleted anything that is named kaspersky...


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84094
  • No support PMs thanks
Re: initialization error
« Reply #5 on: March 06, 2007, 01:18:13 PM »
Run this utility to remove all traces of Kaspersky from the registry:
http://www.ice-kav.com/downloads/util/KAV_Registry_Clean.zip

Also read more about KAV Removal Tools http://www.ice-kav.com/utilities.php

Also KIS6 Removal - http://support.kaspersky.com/downloads/kis6/kiskav6remove.zip
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.0) UI-1.0.579/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline willsnake

  • Newbie
  • *
  • Posts: 10
Re: initialization error
« Reply #6 on: April 01, 2007, 11:12:06 AM »
 ;D ei guysz!!!!!!!!! THANKS A LOT!!!!! heheheh.... its fixed thanks to you all.... hehehe sowi for the l8 reply... bcoz this s the only tym i try to do ur adivices... hehehe... thnx a lot again...

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4143
  • Some days..... MOS...this bug's for you
Re: initialization error
« Reply #7 on: April 01, 2007, 11:44:46 AM »
You are welcome and glad you got it going.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84094
  • No support PMs thanks
Re: initialization error
« Reply #8 on: April 01, 2007, 03:08:56 PM »
;D ei guysz!!!!!!!!! THANKS A LOT!!!!! heheheh.... its fixed thanks to you all.... hehehe sowi for the l8 reply... bcoz this s the only tym i try to do ur adivices... hehehe... thnx a lot again...

No problem, glad we could help.

Welcome back and a belated welcome to the forums.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.0) UI-1.0.579/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security