Author Topic: Avast installation on Windows Server 2003 Standard - WON'T INSTALL  (Read 11973 times)

0 Members and 1 Guest are viewing this topic.

Offline anblm

  • Newbie
  • *
  • Posts: 9
I noticed that someone already had this problem and I tried that resolution with no luck.  Below are the contents of the log file.  Its states it does not have the permissions to continue?  Please review and let me know what else I can try.  Thanks

08:49:07 min/gen  Started: 08.03.2007, 08:49:07
08:49:07 min/gen  Running setup_av_srv-2d6 (726)
08:49:07 nrm/sys  Operating system: Windows2003 ver 5.2, build 3790, sp 1.0 [Service Pack 1] SERVER
08:49:07 vrb/sys  Computer WinName: EPSSRVR1
08:49:07 min/sys  Windows Net User: EPS\administrator
08:49:07 min/gen  Cmdline: /sfx /sfxstorage "C:\TEMP\_av_sfx.tm~a04768" /savelog "c:\avsrv.log" /srcpath "C:\LicenseForAvast"
08:49:07 vrb/gen  DldSrc set to sfx
08:49:07 min/gen  Old version: 2d6 (726)
08:49:07 nrm/int  SYNCER: Type: use IE settings
08:49:07 nrm/int  SYNCER: Auth: another authentication, use WinInet
08:49:07 vrb/pkg  Part -2d6 was guessed as installed
08:49:07 vrb/pkg  Part -ffffffff was guessed as installed
08:49:07 vrb/pkg  Part -ffffffff was guessed as installed
08:49:07 vrb/pkg  Part -2d6 was guessed as installed
08:49:07 min/gen  Old version: 2d6 (726)
08:49:07 min/fil  ERROR!:Cannot write C:\Program Files\Alwil Software\Avast4\DATA\setuptest.tmp
08:49:07 nrm/pkg  Transferred files: 0
08:49:07 nrm/pkg  Transferred bytes: 0
08:49:07 nrm/pkg  Transfer time: 0 ms
08:49:07 vrb/fil  NeedReboot=false
08:49:07 min/gen  Return code: 0x20000008 [Not enough user rights to continue.]
08:49:07 min/gen  Stopped: 08.03.2007, 08:49:07

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Avast installation on Windows Server 2003 Standard - WON'T INSTALL
« Reply #1 on: March 08, 2007, 06:53:07 PM »
08:49:07 min/fil  ERROR!:Cannot write C:\Program Files\Alwil Software\Avast4\DATA\setuptest.tmp
08:49:07 min/gen  Return code: 0x20000008 [Not enough user rights to continue.]
These two errors say the same: rights to access / write on that folder.
Are you logged with enough rights?
The best things in life are free.

Offline anblm

  • Newbie
  • *
  • Posts: 9
Re: Avast installation on Windows Server 2003 Standard - WON'T INSTALL
« Reply #2 on: March 08, 2007, 07:11:32 PM »
Im logged in as the domain administrator.......

I should have sufficient rights.  Should I try something else?  Log in as the local adminsitrator?  Let me try that and let you know...

anblm

Offline anblm

  • Newbie
  • *
  • Posts: 9
Re: Avast installation on Windows Server 2003 Standard - WON'T INSTALL
« Reply #3 on: March 08, 2007, 07:57:11 PM »
Im logged in as the administrator, but it stil lwont take it.  I deleted the Avast program files directory and everything should be good, but it still does not install.

Help!

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast installation on Windows Server 2003 Standard - WON'T INSTALL
« Reply #4 on: March 09, 2007, 01:09:35 AM »
Try starting cmd.exe and running the following command:

md "C:\Program Files\Alwil Software\Avast4\DATA"

Does that work?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline anblm

  • Newbie
  • *
  • Posts: 9
Re: Avast installation on Windows Server 2003 Standard - WON'T INSTALL
« Reply #5 on: March 09, 2007, 02:20:07 PM »
Yes that worked.  I checked and it put the directory in place.  Now what. 

Thanks for the reply....

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Avast installation on Windows Server 2003 Standard - WON'T INSTALL
« Reply #6 on: March 09, 2007, 03:13:37 PM »
Yes that worked.  I checked and it put the directory in place.  Now what. 

Thanks for the reply....
Did you try to install avast again?
It's strange that you have rights to create the folder but you can't write/change its contents (by the first tentative of installation in your logs...).
The best things in life are free.

Offline anblm

  • Newbie
  • *
  • Posts: 9
Re: Avast installation on Windows Server 2003 Standard - WON'T INSTALL
« Reply #7 on: March 09, 2007, 04:18:47 PM »
Nope.  Did not work.  I left the directory there and when I ran the program is just gave me the option to change or uninstall...like it was already there.  But then i deleted the directory and it did the same thing and nothing was there......

Help again please......

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast installation on Windows Server 2003 Standard - WON'T INSTALL
« Reply #8 on: March 09, 2007, 05:00:22 PM »
Try deleting the following reg key as well:

HKLM\Software\ALWIL Software


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline anblm

  • Newbie
  • *
  • Posts: 9
Re: Avast installation on Windows Server 2003 Standard - WON'T INSTALL
« Reply #9 on: March 09, 2007, 05:07:23 PM »
That worked.  thanks for the quick reply.  I really needed to get that done today.  I greatly appreciate.  Keep up the good work guys!!!!

ANBLM