Author Topic: why avast!4.7 home detects the virus in the storm codec of Ringz studio?  (Read 4559 times)

0 Members and 1 Guest are viewing this topic.

Offline cnzhang

  • Newbie
  • *
  • Posts: 2
first, it was OK to the software till current days, about on March, after updated the virus database someday, it detected the virus, why? please help to answer me. please see the attached picture for the detail.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
To know if a file is a false positive, please submit it to JOTTI or VirusTotal and let us know the result. If it is indeed a false positive, send it in a password protected zip to virus@avast.com
Please, mention in the body of the message why you think it is a false positive and the password used. Thanks.

As a workaround, you can add these files to the Standard Shield provider (on-access scanning) exclusion list.
Left click the 'a' blue icon, click on the provider icon at left and then Customize. Go to Advanced tab and click on Add button...
You can use wildcards like * and ?. But be carefull, you should 'exclude' that many files that let your system in danger.
After that, please, periodically check it - scan it into Chest, right clicking the file -  there should still be a copy in the chest even though you restored it to the original location. When it is no longer detected as being infected then you can also remove it from the Exclusion list.

This link is a tutorial on how to help correct a virus detection that you believe to be false:
http://forum.avast.com/index.php?topic=25009.msg204838#msg204838
The best things in life are free.

Offline cnzhang

  • Newbie
  • *
  • Posts: 2
thanks for your reply!

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85800
  • No support PMs thanks
I suggest you do a forum search for storm codec or stormupd.dll and you will see this has been covered recently and one of the versions (Chinese I believe) is detected by other AV as infected.

See this topic from a forum serarch, http://forum.avast.com/index.php?topic=27357.msg222911#msg222911.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.697) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security