Author Topic: Impossible to send or receive emails after update  (Read 2487 times)

0 Members and 1 Guest are viewing this topic.

Derfel

  • Guest
Impossible to send or receive emails after update
« on: February 20, 2004, 10:08:29 AM »
I have been using Avast for the past 6 months and I was quite happy with it. Yesterday I fired up the computer and checking on my emails I got an 0x800ccc0e error code from Outlook 2000. My computer runs on XP Professional. Yesterday it worked just fine and I updated avast as I launched it.
I have checked the settings on my accounts and re entered them completely, no luck there. I uninstalled Avast and reinstalled it, back to square one. I am at a loss on this one. Can anybody help me ?

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Impossible to send or receive emails after update
« Reply #1 on: February 20, 2004, 10:51:18 AM »
And you're saying it works OK with avast uninstalled?
It sounds more like a ISP (mail server) problem to me...

I mean, if you were using any other mail client than MS Outlook, I'd suspect avast, but in case of Outlook avast really cannot influence the actual network traffic - it's called much later by Outlook itself...
If at first you don't succeed, then skydiving's not for you.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:Impossible to send or receive emails after update
« Reply #2 on: February 20, 2004, 01:13:48 PM »
Vlk, cound't be the Outlook plugin that was not started corrected?
I mean, sometimes in the past, you suggested to look at the 'About' dialog of Outlook and set the plugin  ::)
The best things in life are free.