Author Topic: Avast 4 and internet  (Read 7345 times)

0 Members and 1 Guest are viewing this topic.

Offline rainman

  • Jr. Member
  • **
  • Posts: 47
  • I'm a llama!
Avast 4 and internet
« on: May 04, 2003, 08:50:51 AM »
I have a similar question as the one posted by "partsgal" which at this time there has been no response.
Avast 4 HE -build April 2003 {4.0.202}
Running win98se pent 111 -700.
I occasionally find web pages slow to load, checking running progs -cntrl-alt -del I find ASHMAISV not responding.
Anybody else experience this?

No rain today, getting hotter. 8)
An archeologist is the best husband a woman can have. The older
she gets the more interested in her he is.

Offline rainman

  • Jr. Member
  • **
  • Posts: 47
  • I'm a llama!
Re:Avast 4 and internet
« Reply #1 on: May 08, 2003, 05:53:42 AM »
 :(This topic has now been read 67 times.
 Anybody.... out there know the answer to this & partsgal's post? No rain,today, it's sweltering. 8)
An archeologist is the best husband a woman can have. The older
she gets the more interested in her he is.

Offline vey

  • Newbie
  • *
  • Posts: 4
Re:Avast 4 and internet
« Reply #2 on: May 08, 2003, 02:12:44 PM »
I installed this yesterday and am learning the new lingo, but the first thing I noticed was trouble bringing up html pages. It seemed that if I had brought the page up before and it was in my cache, the page came up quickly, but if I had never loaded that page, then either the page came up slowly or timed out.

So I disabled the Standard Shield and things went back to normal.

This morning, I fiddled with the settings for the Standard Shield. I went to Customize, then Scanner (Advanced) and fiddled with Scan Created/Modified files. First, I unticked default extension and saved it by clicking okay, then I unticked scan Created/Modified files and saved it by clicking Okay. Now I have it turned on again and All Files ticked and that seems to have "fixed" my problem.

Win2kPro, SP2(?) whatever is the latest, IE 6.0.2

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast 4 and internet
« Reply #3 on: May 08, 2003, 10:48:50 PM »
Are you saying that by default, the scan of created/modified files was enabled?

If at first you don't succeed, then skydiving's not for you.

Offline vey

  • Newbie
  • *
  • Posts: 4
Re:Avast 4 and internet
« Reply #4 on: May 08, 2003, 10:50:24 PM »
--by default, the scan of created/modified files was enabled--

Yes. Why? Is this unusual?

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast 4 and internet
« Reply #5 on: May 08, 2003, 10:52:59 PM »
Yes it is unusual. What version of avast do you have? 4.0.202?
If at first you don't succeed, then skydiving's not for you.

Offline vey

  • Newbie
  • *
  • Posts: 4
Re:Avast 4 and internet
« Reply #6 on: May 08, 2003, 11:02:48 PM »
--4.0.202?--

Yes. I just downloaded it yesterday.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast 4 and internet
« Reply #7 on: May 08, 2003, 11:24:35 PM »
OK, so you're saying that it works OK if you have set All Files but causes problems when you select Only Files With Selected Extensions?  ???

That would be very odd since the former is a superset of the latter.
« Last Edit: May 08, 2003, 11:25:11 PM by Vlk »
If at first you don't succeed, then skydiving's not for you.

Offline vey

  • Newbie
  • *
  • Posts: 4
Re:Avast 4 and internet
« Reply #8 on: May 09, 2003, 01:04:24 AM »
If I change it now to Only Files with selected Extension, or untick it altogether, all is well. But please take my word for it when I tell you that until I fiddled with these settings, browsing was hardly possible.

While I am a newbie to Avast, I am not a newbie to PC's or Anti-Virus software. That's why I didn't come here complaining, but found my own way out of my problem.

Offline rainman

  • Jr. Member
  • **
  • Posts: 47
  • I'm a llama!
Re:Avast 4 and internet
« Reply #9 on: May 12, 2003, 07:15:56 AM »
If I change it now to Only Files with selected Extension, or untick it altogether, all is well. But please take my word for it when I tell you that until I fiddled with these settings, browsing was hardly possible.

While I am a newbie to Avast, I am not a newbie to PC's or Anti-Virus software. That's why I didn't come here complaining, but found my own way out of my problem.
I tried the same thing that you did and so far it seems to have  eliminated my problem.
Thanks
An archeologist is the best husband a woman can have. The older
she gets the more interested in her he is.