Author Topic: help  (Read 4138 times)

0 Members and 1 Guest are viewing this topic.

Offline shawn

  • Newbie
  • *
  • Posts: 5
help
« on: February 25, 2004, 06:24:15 AM »
why is mine avast home 4.1.342 saying  Vps: Already up to date when it's saying it's still 0402-0

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31309
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:help
« Reply #1 on: February 25, 2004, 06:28:05 AM »
Try the manual update and see if that changes anything

Offline shawn

  • Newbie
  • *
  • Posts: 5
Re:help
« Reply #2 on: February 25, 2004, 06:30:42 AM »
manual does  the same

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:help
« Reply #3 on: February 25, 2004, 07:56:17 AM »
No error messages, just 'up-to-date'? That's very strange...

Can you look up the file <avast>\setup\setup.log and paste here the records about the latest update? They'll be at the end of the file (they're being appended) and will have the appropriate timestamp.


I wonder which server was used to do the update.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline shawn

  • Newbie
  • *
  • Posts: 5
Re:help
« Reply #4 on: February 25, 2004, 08:06:23 AM »
part.program=prg_av_pro-156
part.vps=vps-40201
part.news=news-38
part.setup=setup_av_pro-156

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:help
« Reply #5 on: February 25, 2004, 08:16:40 AM »
I meant setup.log, not setup.ini... BTW, if you're posting setup.ini (which is also interesting), please post it in its entirety.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline shawn

  • Newbie
  • *
  • Posts: 5
Re:help
« Reply #6 on: February 25, 2004, 08:27:38 AM »
02:09:07 min/gen  Started: 25.02.2004, 02:09:07
02:09:07 min/gen  Running setup_av_pro-156 (342)
02:09:07 nrm/sys  Operating system: Windows98 ver 4.10, build 2222 [ A ]
02:09:07 vrb/sys  Computer WinName: COMPUTER
02:09:07 min/sys  Windows Net User: Default
02:09:07 min/gen  Cmdline: /downloadpkgs /noreboot /updatevps /silent /progress
02:09:07 vrb/gen  DldSrc set to inet
02:09:07 vrb/gen  Operation set to INST_OP_UPDATE_GET_PACKAGES
02:09:07 min/gen  Old version: 156 (342)
02:09:07 nrm/gen  SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
02:09:07 vrb/sys  Computer DnsName: computer.cfl.rr.com

02:09:07 nrm/int  SYNCER: Type: 0
02:09:07 nrm/int  SYNCER: Auth: 0
02:09:07 vrb/pkg  Part prg_av_pro-156 is installed
02:09:07 vrb/pkg  Part vps-40201 is installed
02:09:07 vrb/pkg  Part news-38 is installed
02:09:07 vrb/pkg  Part setup_av_pro-156 is installed
02:09:07 min/gen  Old version: 156 (342)
02:09:10 vrb/fil  SetExistingFilesBitmap: 314->106->106
02:09:10 min/gen  GUID: 895e4e80-2a7c-11d8-a1ed-0080ad79e55f
02:09:10 nrm/gen  Server definition(s) loaded for 'main': 7 (maintenance:0)
02:09:10 nrm/gen  SelectCurrent: selected server 'Download3 AVAST server' from 'main'
02:09:10 nrm/gen  Server definition(s) loaded for 'main': 7 (maintenance:0)
02:09:10 nrm/gen  SelectCurrent: selected server 'Download4 AVAST server' from 'main'
02:09:11 vrb/pkg  LatestPartInfo: news = news-38
02:09:11 vrb/pkg  LatestPartInfo: program = prg_av_pro-156
02:09:11 vrb/pkg  LatestPartInfo: setup = setup_av_pro-156
02:09:11 vrb/pkg  LatestPartInfo: vps = vps-40201
02:09:11 vrb/pkg  FilterOutExistingFiles: 106 & 106 = 0
02:09:11 vrb/pkg  FilterOutExistingFiles: 106 & 106 = 0
02:09:11 vrb/pkg  IsFullOkay: setup_av_pro-156.vpu - is okay
02:09:11 vrb/pkg  IsFullOkay: setif_av_pro-156.vpu - is okay
02:09:11 vrb/pkg  IsFullOkay: vps-40200.vpu - is okay
02:09:11 vrb/pkg  IsFullOkay: vpsm-40201.vpu - is okay
02:09:11 vrb/pkg  IsFullOkay: vps-40200.vpu - is okay
02:09:11 vrb/pkg  IsFullOkay: vpsm-40201.vpu - is okay
02:09:11 vrb/pkg  IsFullOkay: vps-40200.vpu - is okay
02:09:11 vrb/pkg  IsFullOkay: vpsm-40201.vpu - is okay
02:09:11 vrb/pkg  FilterOutExistingFiles: 106 & 106 = 0
02:09:11 nrm/pkg  Transferred files: 3
02:09:11 nrm/pkg  Transferred bytes: 30
02:09:11 nrm/pkg  Transfer time: 755 ms
02:09:11 vrb/fil  NeedReboot=false
02:09:11 min/gen  Return code: 0x20000001 [Nothing done]
02:09:11 min/gen  Stopped: 25.02.2004, 02:09:11

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:help
« Reply #7 on: February 25, 2004, 08:31:05 AM »
It seems that you have 0401-1 installed. Are you sure you don't have it?
If at first you don't succeed, then skydiving's not for you.

Offline shawn

  • Newbie
  • *
  • Posts: 5
Re:help
« Reply #8 on: February 25, 2004, 08:34:31 AM »
shows 0402-0

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:help
« Reply #9 on: February 25, 2004, 08:58:56 AM »
What is the time statmp of the file <avast>\data\400.vps?
If at first you don't succeed, then skydiving's not for you.