Author Topic: Problem(s) Burning a CD  (Read 5366 times)

0 Members and 1 Guest are viewing this topic.

Offline wiley004

  • Newbie
  • *
  • Posts: 4
Problem(s) Burning a CD
« on: February 27, 2004, 07:48:37 AM »
I just recently installed avast on my pc.  The other day, I tried to burn a cd (audio).  I use NERO to burn my cd(s).  I started burning a cd and it got to 66% then the buffer flushed and it just sits there...pc doesn't lock up, but I have to end task.  Just wondering if this has happened to anyone else, or if someone could help me out.  I've tried it a few more times (turning all background progz off), but still no luck  ???
Any help would be greatly appreciated.

Thanks,
Bryan

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Problem(s) Burning a CD
« Reply #1 on: February 27, 2004, 08:05:20 AM »
What is your operating system? Windows 9x?
If at first you don't succeed, then skydiving's not for you.

Offline Bernie

  • Jr. Member
  • **
  • Posts: 50
  • I'm a llama!
    • Freeware, Shareware für PC / Internet Tuning und Sicherheit
Re:Problem(s) Burning a CD
« Reply #2 on: February 27, 2004, 09:36:20 AM »
Have you already tried to disable Nero's own Anti-Virus module?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:Problem(s) Burning a CD
« Reply #3 on: February 27, 2004, 12:59:42 PM »
I suppose that you already check the phisical quality of the CD (media)... Did you use InCD (from Nero) in this same CD before? Is so, did you format (full clean) the CD before burning?  ;)
The best things in life are free.

Offline wiley004

  • Newbie
  • *
  • Posts: 4
Re:Problem(s) Burning a CD
« Reply #4 on: February 28, 2004, 11:05:42 AM »
I'm running Windows XP Professional...
Haven't disabled Nero's anti-virus mod...yet, but 'bout to try that in just a few min.
The media is/was brand new CDR's

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Problem(s) Burning a CD
« Reply #5 on: February 28, 2004, 08:37:42 PM »
Hmm, that is very strange. I personally do quite some burning with Nero and avast loaded all the time and never every had any problems. WinXP, too.

The problem here is that respective testing is quite costy - you lose a medium with each try... :) Anyway, I'd like to know if the problem stops happening if you turn off the on-access scanner, or just the Standard Shield etc... I.e. to get an idea which part of avast is responsible for the problem.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline wiley004

  • Newbie
  • *
  • Posts: 4
Re:Problem(s) Burning a CD
« Reply #6 on: February 29, 2004, 12:17:41 AM »
I changed  some of the settings in Nero...couldn't find anything to disable scanner in Nero  :(.
Every cd I've tried to burn has reached 66%, when it reaches 66%, the used read buffer drops all the way to 0.
After it does this, the prog just "sits" there.  I can't cancel the operation or anything.  I have to end task on Nero to exit, the to eject cd I have to restart computer  >:(
Not sure what's going on ???

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:Problem(s) Burning a CD
« Reply #7 on: February 29, 2004, 03:30:28 PM »
Hmm, that is very strange. I personally do quite some burning with Nero and avast loaded all the time and never every had any problems. WinXP, too.

Me too, no problems at all. This is weird indeed.
To disable Nero virus scanning choose the page 'Burn' of the a new compilation and uncheck the option 'Do a virus check before running'.
Hope this help!
The best things in life are free.

Offline wiley004

  • Newbie
  • *
  • Posts: 4
Re:Problem(s) Burning a CD
« Reply #8 on: February 29, 2004, 09:11:02 PM »
It only does this when I try and burn an audio cd.  I'm going to try and burn a different audio cd, may be something with audio files I'm trying to burn.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:Problem(s) Burning a CD
« Reply #9 on: March 01, 2004, 12:30:12 AM »
It only does this when I try and burn an audio cd.  I'm going to try and burn a different audio cd, may be something with audio files I'm trying to burn.

Ok... sorry, I used to burn just Data CD, not audio. I thought it won't make any difference to work together with avast!  :-\
The best things in life are free.