Author Topic: Overdriving my processor - just keeps running  (Read 1654 times)

0 Members and 1 Guest are viewing this topic.

Offline eLIANT

  • Newbie
  • *
  • Posts: 3
Overdriving my processor - just keeps running
« on: August 25, 2021, 06:40:01 PM »
Avast Premium

For days now, even after reboot, my processor fan keeps running at high speed.  Checked Task manager.  Found this:
"Avast Service...   40%CPU   35%memory   1%disk   Power Usage-VERY HIGH"

I suspended all shields and waited an hour.  No change.

What is going on?  I feel like Avast is just burning up my PC.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47262
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Overdriving my processor - just keeps running
« Reply #1 on: August 25, 2021, 09:09:16 PM »

Repair & Clean Install of Avast -> https://goo.gl/t7aJGq
Repair Avast:
Open the Avast User Interface > Menu > Settings > Troubleshooting > Repair App. > Restart the Computer or,
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204

If Repair doesn't fix the problem, try the following:
If your Avast settings are not the default settings and you want them restored after the Clean Install, follow this before removing Avast.
https://goo.gl/TXjM7h
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A

Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Blues Brother

  • Newbie
  • *
  • Posts: 4
Re: Overdriving my processor - just keeps running
« Reply #2 on: August 26, 2021, 08:29:24 AM »
Got the same Problem with Avast Free Antivirus 11.2.2261

AvastSvc.exe *32  uses 50% of my CPU-Power all the Time !

Repair and removing Avast (with Avast Clear) and a new clean install doesn't help at all !

If I disable AvastSvc.exe *32  the CPU-Usage goes down to 1% !

« Last Edit: August 26, 2021, 08:44:59 AM by Blues Brother »

Offline eLIANT

  • Newbie
  • *
  • Posts: 3
Re: Overdriving my processor - just keeps running
« Reply #3 on: August 28, 2021, 12:01:18 AM »
Thanks Bob.  Your first suggestion (Repair App) did the trick.  After reboot, silent running.

Ahhh.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47262
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Overdriving my processor - just keeps running
« Reply #4 on: August 28, 2021, 12:34:30 AM »
Thanks Bob.  Your first suggestion (Repair App) did the trick.  After reboot, silent running.

Ahhh.
Happy to help. Thanks for reporting back. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline avast_user321654

  • Newbie
  • *
  • Posts: 14
Re: Overdriving my processor - just keeps running
« Reply #5 on: August 28, 2021, 02:07:13 PM »
Got the same problem here on :
- Win7x64 SP1
- system functional since 7 years with no software changes, no windows updates : don't tell me - i know and don't care about win updates. The fact is here that the system was UNCHANGED except for Firefox portable that is updated (EDIT : last update 2 years ago - but uBlock filters updated)
- high security standards (tight firewalls + safe behavior) and no/low source of possible contagion : scans with MalwareBytes, Avast, Clam give no alerts with updated databases (2021.08.26)
- some weeks ago Avastsvc started to go up to 50% and never goes down ; unknown trigger ; i identified the problem 5 days ago but the PC was sluggish since 2-3 weeks
- a full scan hangs at time = 0 on svchost and CPU usage goes up to 99
- "create dump file" on avastsvc process makes CPU back to normal but again 50% after x minutes ; trigger unidentified
- avstclear and cleanuninstalls are no use
- versions 9 to 11 have the same behavior
- turning shields off has no effect either before or after CPU peaks to 50%
- i did a factory reset (2013 system image) with no internet access and installed avast 9 with offline VPS update -> 50% CPU usage
- i did a factory reset (2013 system image) and installed avast 21 with online VPS update -> no high CPU usage but my weak system has difficulties to hold the pace with avast 21
- i did another factory reset with no internet access and installed avast 11 with no VPS update -> no high CPU usage
- i'm updating VPS now on version 11... waiting for a CPU peak (EDIT : confirmed after reboot and 10 minutes)
+ Blues Brother, whom i suppose is not using my computer, has the exact same problem

As of now, i'm guessing : a VPS update is the trigger on high CPU usage for 9-11 versions

I can't reasonably make an avast update : we're talking a weak 2013 netbook here. Or maybe i should install avast 21 with all shields at minimum?

Anyone has an idea?
« Last Edit: August 28, 2021, 02:35:35 PM by avast_user321654 »

Offline avast_user321654

  • Newbie
  • *
  • Posts: 14
Re: Overdriving my processor - just keeps running
« Reply #6 on: August 28, 2021, 02:25:13 PM »
One reboot later and 10 minutes after reboot, CPU peak at 50%, never going down.

(EDIT)
Manual scan still hangs at t=0 on svchost and CPU peaks at 99%.
With no action it stays at 99%.
With "create dump file" it goes down to 50% and never lower.
« Last Edit: August 28, 2021, 02:36:37 PM by avast_user321654 »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47262
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Overdriving my processor - just keeps running
« Reply #7 on: August 28, 2021, 06:13:15 PM »
One reboot later and 10 minutes after reboot, CPU peak at 50%, never going down.

(EDIT)
Manual scan still hangs at t=0 on svchost and CPU peaks at 99%.
With no action it stays at 99%.
With "create dump file" it goes down to 50% and never lower.
Is Malwarebytes resident? Since version 4, it's been a system hog.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline avast_user321654

  • Newbie
  • *
  • Posts: 14
Re: Overdriving my processor - just keeps running
« Reply #8 on: August 28, 2021, 07:12:21 PM »
First of all, thanks for answering!
No background software is running at all, except tiny wall as firewall.
Malware bytes was installed just to do a complete scan.