Author Topic: system tray icons vanished  (Read 5277 times)

0 Members and 1 Guest are viewing this topic.

mellex

  • Guest
system tray icons vanished
« on: August 23, 2007, 08:16:23 PM »
Hi --
We're currently doing the 60 day trial with Pro.  Everything's been going great (only had it two days) -- loaded fine, set up fine..

But just now I came back to my computer and noticed the sys tray icons were gone. Not hidden, gone. Any idea why? I rebooted and nothing came back

Everything is still apparently running cuz I get that quick splash image when I launch something it's protecting,but I don't have the two blue icons in  my tray.

Appreciate any help.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89210
  • No support PMs thanks
Re: system tray icons vanished
« Reply #1 on: August 23, 2007, 08:22:34 PM »
As a temporary measure until this is resolved you can create a desktop shortcut for this file C:\Program Files\Alwil Software\Avast4\ashDisp.exe (the avast icon and interface to the providers).  Right click on the file and select Send To, Desktop (create shortcut). You will need to run this after each boot until the problem is resolved.

This is the most common cause of the missing icons:
What other security based software do you have that might block new startup entries, e.g. Spybot S&D (TeaTimer), AdAware (AdWatch), SpySweeper, Spyware Doctor (StartUpGuard or OnGuard), PrevX, WinPatrol, ProcessGuard, etc. ?

Check the option in the Appearance tab of Program Settings. Or Make a link to ashdisp.exe in your startup folder.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

cool jay

  • Guest
Re: system tray icons vanished
« Reply #2 on: September 01, 2007, 03:51:22 PM »
 :) This is a well known bug in windows xp and no real fix except have a password on switch on and also if you log off and then log on it will fix  its self.
Do google search and you will see a well reported problem.
IF RUNNING COMODO BO CLEAN THEN YOU CANNOT SWITCH IT OFF IF SYS TRAY ICON NOT SHOWN.

i have found having less at start up makes a big difference ;D

philop901

  • Guest
Re: system tray icons vanished
« Reply #3 on: September 02, 2007, 08:30:04 AM »
There might be a way to solve this problem if you have not tried it yet.

Go to the control panel. click on "network and internet connections". If you are not in category mode and see something else, just change it by clicking the options on the left. Once you clicked "network and internet connections", look at the left and click "my network places".

You will see a blank white page or some computers or resources displayed. Just ignore it.

Look at the "network task" at the left. If you see one of them that says "hidden icons for networked upnp devices" click on it. I don't know the exact name of it but you get the idea  :) If you instead saw "Show icons for networked upnp devices" then your problem is entirely different.

Once you click on the "hidden icons for networked upnp devices", just reboot your computer. Hope this helps  ;D

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89210
  • No support PMs thanks
Re: system tray icons vanished
« Reply #4 on: September 02, 2007, 02:16:57 PM »
Well it has been 10 days since the original request for help but no response to my question 6 minutes later. So we should await a response from mellex before speculating further.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline N@URINE

  • Full Member
  • ***
  • Posts: 167
Re: system tray icons vanished
« Reply #5 on: September 03, 2007, 01:52:23 AM »
Hii Mellex !
try this then restart you computer.
NourinE

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: system tray icons vanished
« Reply #6 on: September 03, 2007, 04:36:31 AM »
Well it has been 10 days since the original request for help but no response to my question 6 minutes later. So we should await a response from mellex before speculating further.
Isn't it frustrating when user ask for help and disappear ???
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89210
  • No support PMs thanks
Re: system tray icons vanished
« Reply #7 on: September 03, 2007, 03:22:06 PM »
It is considering how active the forums are with quick response to a plea for help but still wasn't around 6 minutes later when that help arrived. It is frustrating not knowing if they tried it or not and more so if it worked for them.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security