Author Topic: Licence Key is not entered / Invalid Licence number on second user account  (Read 2359 times)

0 Members and 1 Guest are viewing this topic.

slyme

  • Guest
There seems to be a few people with a similar problem to me...

On my login on my PC, I have sucessfully installed Avast 4 Home Free and the licence number has been accepted.

On the other user login on the same PC, they keep getting the message "Licence Key is not entered".  When I try to enter either my valid licence key, or even a new licence Key, it say "Invalid Licence number".

* Not a leading or trailing space problem
* Am copying and pasting - no problem there
* Have tried uninstalling and reinstalling from my account
    - cannot reinstall from the second users account (which is an admin account) because it says it hasn't got the admin rights to do so
* When I reinstall - it does not ask me for another Licence number - remembers the one I entered before presumably

Can anyone think of anything else to try?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89331
  • No support PMs thanks
If you have multiple users who have admin rights, you should install avast from 'the administrator' account and enter the registration key from that account also.

If there was only one account with admin privileges but other limited user accounts then that account could be used to install and enter the registration key and it would work for all the limited users, but problems seem to occur with multiple accounts with admin (excluding 'the administrator' account) privileges.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security