Author Topic: Avast One - Some modules not working  (Read 1411 times)

0 Members and 1 Guest are viewing this topic.

Offline DraKuL

  • Sr. Member
  • ****
  • Posts: 394
Avast One - Some modules not working
« on: September 19, 2021, 06:13:07 AM »
Hey guys, been using Avast for around 10 years and haven't really had any serious issues. I decided to upgrade to Avast One today (from Avast Premium) and after doing the switchover, been experiencing a few issues.

1) The driver updater doesn't seem to work even after restarting the PC a few times. See screenshot.

2) After connecting to a VPN server, I'm not able to access the internet at all. I have used Avast Secureline in the past and that worked fine. I've also used NordVPN (I have this installed, but not running in the background). The moment I connect to Avast VPN, i can't access the internet and apps like Netflix/Steam all stop working.

Am I the only one who's been having these issues? Would greatly appreciate any assistance.
ASUS ROG Mobo - AMD Ryzen 7 3700X| RAM 32.00GB | 4TB HDD +1TB SSD | ATI Radeon RX 5700 XT 8GB
Windows 10 Pro 64bit |Avast One Individual | MBAM PRO - RealTime | SUPERAntiSpyware PRO |CC Cleaner | Chrome | Firefox |(The Latest Release of all the Software)

Offline strakl

  • Sr. Member
  • ****
  • Posts: 246
Re: Avast One - Some modules not working
« Reply #1 on: September 19, 2021, 10:57:06 AM »
Hello there!
Have you tried reinstalling Avast One completely?

Offline DraKuL

  • Sr. Member
  • ****
  • Posts: 394
Re: Avast One - Some modules not working
« Reply #2 on: September 19, 2021, 11:06:48 AM »
Yes I did, multiple times and used the clean up utility.

Both the driver update module and the VPN still didn’t work.
ASUS ROG Mobo - AMD Ryzen 7 3700X| RAM 32.00GB | 4TB HDD +1TB SSD | ATI Radeon RX 5700 XT 8GB
Windows 10 Pro 64bit |Avast One Individual | MBAM PRO - RealTime | SUPERAntiSpyware PRO |CC Cleaner | Chrome | Firefox |(The Latest Release of all the Software)