Author Topic: Can get icon to show in system tray.  (Read 1731 times)

0 Members and 1 Guest are viewing this topic.

cfrankfeldt

  • Guest
Can get icon to show in system tray.
« on: September 16, 2007, 02:50:01 AM »
I have 4.7 (the free version) running on two machines.  On my Win 98 machine I have no problem.  On my XP Home machine, no matter what I do, the Avast icon does not show in the system tray, and I do not believe the scanners are running.  At least I can't tell if they are.  Of course I checked the option to show the icon in the system tray.

I just updated the software the other day.  But this has been going on for a long time,

Any ideas?  Thanks very much.

I believe I have sent messages to tech support but got no reply, probably because I am running the free version.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89033
  • No support PMs thanks
Re: Can get icon to show in system tray.
« Reply #1 on: September 16, 2007, 03:02:39 AM »
What avast processes are running in Task Manager, they begin with ash or asw.

avast! icon missing - As a temporary measure until this is resolved you can create a desktop shortcut for this file C:\Program Files\Alwil Software\Avast4\ashDisp.exe (the avast icon and interface to the providers).  Right click on the file and select Send To, Desktop (create shortcut). You will need to run this after each boot until the problem is resolved.

What other security based software do you have that might block new startup entries, e.g. Spybot S&D (TeaTimer), AdAware (AdWatch), SpySweeper, Spyware Doctor (StartUpGuard or OnGuard), PrevX, WinPatrol, ProcessGuard, etc. ?

Or Make a link to ashdisp.exe in your startup folder.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security