Author Topic: Installation problem in Win 2000 Server  (Read 2401 times)

0 Members and 1 Guest are viewing this topic.

Offline spinhook

  • Newbie
  • *
  • Posts: 2
Installation problem in Win 2000 Server
« on: March 04, 2004, 01:42:52 AM »
Anybody know why Avast 4 would think my Win 2000 Server OS is older than Win NT 4 SP 4??  I've done my best to look in the FAQs and old postings, but haven't found an answer.

I get:
> Err:Operating system does not meet minimal requirements. You can
> install only on Windows NT4 with Service Pack 4 or better. Cannot be
> installed on NT Server.

When I try to install, it bombs out, producing the following error log:

03.03.2004 16:35:58 general: Started: 03.03.2004, 16:35:58
03.03.2004 16:35:58 general: Running setup_av_pro-165 (357)
03.03.2004 16:35:58 system: Operating system: Windows2000 ver 5.0, build 2195, sp 4.0 [Service Pack 4] SERVER
03.03.2004 16:35:58 system: Computer WinName: PC1
03.03.2004 16:35:58 system: Windows Net User: PC1\Administrator
03.03.2004 16:35:58 general: Cmdline: /sfx /sfxstorage "C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\_av_sfx.tm~a01272"  /srcpath "C:\Documents and Settings\Administrator\Desktop"
03.03.2004 16:35:58 general: DldSrc set to sfx
03.03.2004 16:35:58 general: Old version: ffffffff (-1)
03.03.2004 16:35:58 general: Install check: SetupVersion does NOT exist
03.03.2004 16:35:58 general: SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 0
03.03.2004 16:35:58 registry: Get registry: Software\Microsoft\Internet Explorer\Version=6.0.2800.1106
03.03.2004 16:35:58 general: Err:Operating system does not meet minimal requirements. You can install only on Windows NT4 with Service Pack 4 or better. Cannot be installed on NT Server.
03.03.2004 16:35:58 general: errordlg: 375,135

As you can see, I have Win 2000 server with the latest service pack.

Any advice would be greatly appreciated.

--spinhook

Offline Babster

  • Jr. Member
  • **
  • Posts: 21
    • CompuForum
Re:Installation problem in Win 2000 Server
« Reply #1 on: March 04, 2004, 01:59:41 AM »
It's pretty self-explanatory.....

http://www.avast.com/i_idt_152.html

PLATFORMS
 
- Windows 95
- Windows 98
- Windows Me
- Windows NT 4 (No Server)
- Windows 2000 (No Server)
- Windows XP (No Server)

It will NOT install to any server product.  That's the meat&potatos of the AV world.  

Offline spinhook

  • Newbie
  • *
  • Posts: 2
Re:Installation problem in Win 2000 Server
« Reply #2 on: March 04, 2004, 02:10:48 AM »
Hrrmm... it absolutely is self-explanatory... but only if that applies to the home version as well.

The link (http://www.avast.com/i_idt_152.html) shows info for Avast 4 Professional Version.

The text on the page for the Home Version (http://www.avast.com/i_idt_153.html) simply shows:

PLATFORMS
 
- Windows 95
- Windows 98
- Windows Me
- Windows NT 4
- Windows 2000
- Windows XP  

So either it's a different problem, or that web page needs to be clearer.

In any case, thanks for the quick response.

--spinhook

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Installation problem in Win 2000 Server
« Reply #3 on: March 04, 2004, 02:34:01 AM »
http://www.avast.com/i_idt_1323.html , last paragraph. This page can be accessed from http://www.avast.com/i_idt_153.html by clicking System Requirements on the left.
If at first you don't succeed, then skydiving's not for you.