Author Topic: since october 10 sending virus samples and nothing happens  (Read 4714 times)

0 Members and 1 Guest are viewing this topic.

wetabax

  • Guest
since october 10 sending virus samples and nothing happens
« on: October 25, 2007, 10:35:39 PM »
again and again this "ugly" subject.

I always get an answer from AVG when sending virus samples.

Well, now I still sent 4 samples, since october 10, sending samples, with this, there are 4 emails, and nothing, nothing happens.
If I visit www.virustotal.com, I get positive for all four in most virus sofware but avast.

Why this?

Doesn't my emails arrive avast?
and I am sending to 2 addresses...
« Last Edit: October 25, 2007, 10:38:42 PM by wetabax »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: since october 10 sending virus samples and nothing happens
« Reply #1 on: October 25, 2007, 11:50:39 PM »
Where are the virus analysts?  :( >:(
The best things in life are free.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89358
  • No support PMs thanks
Re: since october 10 sending virus samples and nothing happens
« Reply #2 on: October 26, 2007, 12:08:06 AM »
Did you send these from the avast chest or email (with attachment zipped and password protected) ?

If you didn't send them from the avast chest I would suggest you try it from there as samples submitted from the chest are filtered from the other 4000+ emails received every day at virus @ avast.com.

Add the file to the User Files (File, Add) section of the avast chest where it can do no harm and send it from there (select the file, right click, email to Alwil Software). No need to zip and PW protect when the sample is sent from chest. A copy of the file/s will remain in the original location, so any further action you take can remove that.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

wetabax

  • Guest
Re: since october 10 sending virus samples and nothing happens
« Reply #3 on: October 26, 2007, 03:16:19 AM »
Did you send these from the avast chest or email (with attachment zipped and password protected) ?
[...]

Add the file to the User Files (File, Add) section of the avast chest where it can do no harm and send it from there (select the file, right click, email to Alwil Software). No need to zip and PW protect when the sample is sent from chest. A copy of the file/s will remain in the original location, so any further action you take can remove that.

Well, after a lot of mouse clicks, I found the virus chest in my program, under all files > user files. Let me see if I'm making right:
- first, I need to go to users file in all files.
- then, I import the viruses to this place. (Quarantine > add file)
- then I send once a time, opens a window asking me if IMAP or SMTP, and I select SMTP (is this correct?)
- program says the email was sent.

I hope this is true and worked.
Is this behaviour right?

Before of this, I always sent virus to the virus avast email address, with all viruses zipped and password protected (password = virus).
« Last Edit: October 26, 2007, 03:37:46 AM by wetabax »

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: since october 10 sending virus samples and nothing happens
« Reply #4 on: October 26, 2007, 03:27:07 AM »
Hi

When in the chest, right click the file, from the menu-select mail to alwil software. Make sure the mapi box is marked.

Don't worry, the file can't be run in the chest.

HTH

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89358
  • No support PMs thanks
Re: since october 10 sending virus samples and nothing happens
« Reply #5 on: October 26, 2007, 04:02:15 AM »
I have always had a problem if I changed the default Protocol to use from MAPI to SMTP, but if yours said email sent, I would check your email programs outbox and or sent items folder to see if it has been sent.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: since october 10 sending virus samples and nothing happens
« Reply #6 on: October 26, 2007, 07:11:18 AM »
Well, my reply would have made more sense, if wetabax hadn't of edited out his question.   ;D


Well, I have opened my avast! professional program (version 4.7 Prof build sept 2007 (4.7.1043)) and searched all menu possibilities and didn't found any option to send virus from avast chest.


I always send virus to the virus avast email address, with all viruses zipped and password protected (password = virus).

If someone could explain me how to send viruses from chest, I would appreciate.
Thanks for all.

 ;D  ;D  8)
« Last Edit: October 26, 2007, 07:19:12 AM by oldman »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: since october 10 sending virus samples and nothing happens
« Reply #7 on: October 26, 2007, 03:33:21 PM »
Is this behaviour right?
It's all right... we, the users, can't do more than we're doing.
The submission process should be (and become) faster and easier.
I hope they keep improving...
The best things in life are free.

wetabax

  • Guest
Re: since october 10 sending virus samples and nothing happens
« Reply #8 on: October 27, 2007, 06:36:30 PM »
Well, my reply would have made more sense, if wetabax hadn't of edited out his question.   ;D


I had. :) (something difficult to find the chest and the right english words, but someday I will win!)

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: since october 10 sending virus samples and nothing happens
« Reply #9 on: October 27, 2007, 07:43:44 PM »
@wetabax

To make it easier to get to the chest, create a shortcut on your desktop.

Right click on your desktop, new, shortcut  use the browse to get to

C:\Program Files\Alwil Software\Avast4\ashChest.exe

That's the default location, yours might be slightly different, but you get the idea.

 ;D

wetabax

  • Guest
Re: since october 10 sending virus samples and nothing happens
« Reply #10 on: October 27, 2007, 08:59:22 PM »
@wetabax

To make it easier to get to the chest, create a shortcut on your desktop.
Right click on your desktop, new, shortcut  use the browse to get to
C:\Program Files\Alwil Software\Avast4\ashChest.exe
That's the default location, yours might be slightly different, but you get the idea.


Ok, that was fine. And LBNL, to finish this thread, result from virustotal... (what a shame)