Author Topic: VPN Stopped Working on a brand new laptop  (Read 1085 times)

0 Members and 1 Guest are viewing this topic.

Offline len.aye

  • Newbie
  • *
  • Posts: 3
VPN Stopped Working on a brand new laptop
« on: February 14, 2022, 08:39:33 PM »
I have Avast one running on my Dell latitude and a Macbook Pro but when I installed it on my new Windows laptop, Lenovo Thinkpad X1 Extreme Gen 4, as soon as I clicked on VPN Secure Connection, I get the message VPN Stopped Working. It's like it hasn't even tried connecting to VPN.

Naturally, I clicked on Restart Now but the same errror occurred. I tried restarting the laptop several times and each time the same result.

What am I doing wrong or what other settings I need to change, either on Avast One or on Windows itself?

Thanks


Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2760
Re: VPN Stopped Working on a brand new laptop
« Reply #1 on: February 15, 2022, 10:03:06 AM »
I have Avast one running on my Dell latitude and a Macbook Pro but when I installed it on my new Windows laptop, Lenovo Thinkpad X1 Extreme Gen 4, as soon as I clicked on VPN Secure Connection, I get the message VPN Stopped Working. It's like it hasn't even tried connecting to VPN.

Naturally, I clicked on Restart Now but the same errror occurred. I tried restarting the laptop several times and each time the same result.

What am I doing wrong or what other settings I need to change, either on Avast One or on Windows itself?

Thanks

Hi,

Please try to repair Avast One (Account> Settings> Troubleshoot> "Repair Avast One").
If the issue persists, please attach a screenshot (https://support.avast.com/en-ww/article/Create-screenshot), and a support file ID (https://support.avast.com/en-ww/article/Submit-support-file)

Offline len.aye

  • Newbie
  • *
  • Posts: 3
Re: VPN Stopped Working on a brand new laptop
« Reply #2 on: February 16, 2022, 03:15:42 PM »
Thank you. That seemed to have fixed it.