Author Topic: "You seem to be offline" bug  (Read 544 times)

0 Members and 1 Guest are viewing this topic.

Offline JustNotAVirus

  • Newbie
  • *
  • Posts: 1
  • spooky
"You seem to be offline" bug
« on: May 20, 2022, 05:14:07 PM »
Avast has been quite annoying lately...
Every time I try to scan, it says, "Well, this is embarrassing", or "You seem to be offline", despite having perfectly fine WiFi. It's confirmed in WiFi Inspector, which says that I'm not connected to a network (which I am). What's weirder is that in preferences, it shows that Avast Security's version is 0.0. No kidding, it says "Avast Security (0.0). You're up-to-date!". What part of that makes sense? When I check for updates, it returns none other than the "Well, this is embarrassing" message. I am aware that there have been some complaints about this on the forum before, but as far as I know, only things like "reinstalling Avast" and "disabling VPNs" were mentioned. However, I've tried reinstalling it many times, but the application would work for a while, then after a few days, this happens again. Plus, as far as I know, I don't have any VPNs enabled besides that Avast Web Checker thingy that doesn't make a difference whether I connect or disconnect from it.
Am I the only one facing this problem, or has anyone else encountered this issue?

Offline ondrej.kolacek

  • Avast team
  • Sr. Member
  • *
  • Posts: 350
Re: "You seem to be offline" bug
« Reply #1 on: May 23, 2022, 10:36:42 AM »
Hello,
please could you send us Support Package (https://support.avast.com/en-ww/article/Submit-Mac-Security-support-file) while mentioning this topic in the comment? With that we can check what is going on.
Kind regards,
Ondrej Kolacek