Author Topic: MS 365 PC Outlook email stopped showing up in Avast: Safe folder =FIXED  (Read 918 times)

0 Members and 1 Guest are viewing this topic.

Offline Campbell2

  • Newbie
  • *
  • Posts: 9
  About 2 weeks ago, in my MS 365 Outlook, new unread email stopped being copied from inbox to Avast: Safe folder for 1 of 2 gmail accts. It still goes to inbox. The other gmail acct still gets new unread email showing in both inbox and Avast: Safe folder. Not a big deal. I compared settings for those 2 accts like addons enabled, rules, options to see if any difference happened but none. I guess I'll try disabling Avast add on in Outlook, close Outlook, turn Email Guardian off in Avast settings, restart Outlook, close Outlook, turn Email Guardian back on in Avast, start Outlook, enable Avast add on if not already re-enabled, close and restart Outlook. Any suggestions to resolve this in case this doesn't fix it ?? Please and thanks in advance. :-) I'll come back and post here if my attempts have any effect.
  I tried the steps I typed above. No luck yet. Even in Windows Admin user desktop login which Outlook said I need to be to remove Avast Addon afte disabling it, it said I can't as it's in use by all Windows users. Whatever. Disabling it, restarting, turning off in Avast, starting Outlook, closing it, turning back on in Avast, starting Outlook, turning addon back on enabling it, restarting Outlook. No change. Hmmm. Anyone have this happen ?? Know what to do ?? Ideas ??
« Last Edit: November 09, 2022, 07:32:18 AM by Campbell2 »

Offline Campbell2

  • Newbie
  • *
  • Posts: 9
 Sorry my bad. With the above steps I only turned off "my pc Email Guardian" in Avast settings. I tried again leaving that off, and also "removed" under "webmail online Email Guardian" the 2 gmail email accts and outlook.com email acct. All. With MS 365 Outlook app not running. Opened Outlook app for it to reset to all Avast Email settings add ons as off/disabled. Made sure in Outlook settings all Avast addons were disabled. Closed Outlook. Back to Avast One settings, turned on all Email Guardian settings and re-added those 3 email acct addresses. Started MS PC Outlook to make sure all those settings were back to on enabled. They were. Dowbloaded email to all addresses and it's back showing unread email in both Avast: Safe and Inbox of those 2 gmail accts. The outlook address back as it was doing which is different with no Avast: Safe folder but adds green mark to inox emails to show scanned and safe. :-) FIXED :-)