Author Topic: Bank Mode Stopped Working  (Read 997 times)

0 Members and 1 Guest are viewing this topic.

Offline stumpdigger

  • Newbie
  • *
  • Posts: 10
Bank Mode Stopped Working
« on: December 24, 2022, 12:14:09 AM »
As of some update maybe 2-4 weeks ago, I can no longer open Bank Mode on either of two separate computers. Sometimes I see the Bank Mode icon flash in the task bar, sometimes not. Do I have an incompatibility or is there maybe a bug in Bank Mode?

Current software versions on the Laptop:

Windows 10 Version 22H2 Build 19045.2364
Avast Secure Browser Version 108.0.19667.125 (Official Build) (64-bit)
Avast Fee Antivirus 22.12.6044 (build 22.12.7758.768)
Virus Definitions Version 221223-4

Thank you.

Offline Rundvleeskroket

  • Poster
  • *
  • Posts: 495
Re: Bank Mode Stopped Working
« Reply #1 on: December 24, 2022, 01:00:13 AM »
Do a manual update for the fix. There was a bug where Bank Mode didn't work unless the Avast browser was set to default.

Offline chris..

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2817
Re: Bank Mode Stopped Working
« Reply #2 on: December 24, 2022, 10:35:50 AM »
however it is strange because he says:
Quote
Avast Fee Antivirus 22.12.6044 (build 22.12.7758.768)
this version should have already solved the problem and I think that his pc has been rebooted too :-\

Offline stumpdigger

  • Newbie
  • *
  • Posts: 10
Re: Bank Mode Stopped Working
« Reply #3 on: December 26, 2022, 09:36:58 PM »
Thanks to both for the replies.

Yes, I have done manual updates every day since the problem started plus a couple of uninstall/re-installs of both the browser and anti-virus.

It was strange in that Bank mode quit working on my laptop and then a day or two later I did an update on my desktop and it had the same issue.

Perhaps there is some piece of software installed on both computers that conflicts with one of the updates though most things I use is pretty mainstream software - MS Office, Zoom, Irfanview, etc.

None seems to have a background process running as seen in Task Manager.

Offline stumpdigger

  • Newbie
  • *
  • Posts: 10
Re: Bank Mode Stopped Working
« Reply #4 on: December 26, 2022, 11:19:47 PM »
**RESOLVED** at least on the laptop.  Found a few background processes running that I missed before. Among them was MalwareBytes. I'm not 100% sure stopping that was what resolved the problem, but seems likely. Will look at the desktop later.

SD

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87667
  • No support PMs thanks
Re: Bank Mode Stopped Working
« Reply #5 on: December 27, 2022, 12:52:31 AM »
Having two installed security based antivirus program installed opens the likelihood of conflict.

Two dogs fighting over one bone.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Dr Zyklon

  • Jr. Member
  • **
  • Posts: 59
Re: Bank Mode Stopped Working
« Reply #6 on: December 28, 2022, 07:12:49 AM »
At least turn off Malwarebytes Web Protection. That's been known to conflict with Avast for a long time.

Offline stumpdigger

  • Newbie
  • *
  • Posts: 10
Re: Bank Mode Stopped Working
« Reply #7 on: December 30, 2022, 08:51:47 PM »
Thank you. I know better than two have two real time Anti-malware programs running, but apparently a MalwareBytes update started up it's real time component and I missed seeing that that had happened.

Thanks for the suggestions. I appreciate this forum.

SD

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87667
  • No support PMs thanks
Re: Bank Mode Stopped Working
« Reply #8 on: December 30, 2022, 10:38:52 PM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security