Author Topic: Bankbrowser Issue  (Read 2365 times)

0 Members and 1 Guest are viewing this topic.

Offline Luukjr

  • Sr. Member
  • ****
  • Posts: 276
Bankbrowser Issue
« on: March 07, 2023, 03:46:00 PM »
I can open the bank browser after the Avast update, but the screen remains grayed out.  :(
Avast version 23.2
« Last Edit: March 07, 2023, 04:07:26 PM by Luukjr »
OS: Windows 10 Home
Soft: Avast Premium Security  / Avast Cleanup / Malwarebytes Premium

Offline nbba22914

  • Newbie
  • *
  • Posts: 5
Re: Bankbrowser Issue
« Reply #1 on: March 07, 2023, 04:15:17 PM »
Same for me. Just get a greyed out screen in Bank Mode since the latest update.

Offline Luukjr

  • Sr. Member
  • ****
  • Posts: 276
Re: Bankbrowser Issue
« Reply #2 on: March 07, 2023, 08:03:06 PM »
The bank browser does work fine when I open it through Premium Security's app.
So it is a Secure Browser issue in the most recent version 110.0.20395.178
OS: Windows 10 Home
Soft: Avast Premium Security  / Avast Cleanup / Malwarebytes Premium

Offline David743

  • Jr. Member
  • **
  • Posts: 35
Re: Bankbrowser Issue
« Reply #3 on: March 09, 2023, 12:47:13 AM »
Trying to open Bank Mode by any of three methods after last update results in bank mode trying to open, icon in taskbar but then nothing
 and icon disappears. Looks like similar problem to that of a few months ago. Please Avast, we really need to sort this out quickly. Soft Win 10 64 bit Avast premium security.

Offline nbba22914

  • Newbie
  • *
  • Posts: 5
Re: Bankbrowser Issue
« Reply #4 on: March 09, 2023, 06:38:52 PM »
Is there a timetable for fixing this issue?

Offline David743

  • Jr. Member
  • **
  • Posts: 35
Re: Bankbrowser Issue
« Reply #5 on: March 11, 2023, 12:50:30 AM »
Using Avast repair does not alter situation. Symptoms same as my first post

Offline hallmarkrealtygp

  • Newbie
  • *
  • Posts: 1
Re: Bankbrowser Issue
« Reply #6 on: March 11, 2023, 01:48:34 AM »
same issue- Browser Banking Mode not functioning - I have tried new program download, cleaned browser memory from all use ( all time), computer restart, took off addons, windows 11, ran sfc scannow and then dism ...restorehealth , went though your troubleshooting, confirmed from start all programs found are up to date ( OS, Browser), no other demand programs running ( 5% cpu and 55% memory in use), less than 50% ssd used, proper program for 64 bit Version 110.0.20188.100 (Official Build) (64-bit), many starts and restarts with all the same results - blue gray screen with no header or bookmarks. only bottom "close" "standard desktop"  I have scanned for virus, boot scanned for virus and employ proexp / virus total to scan with 70 plus anti virus programs- show no identified or known virus issues or pups. With my limited tech knowledge, I have run out of options to get the banking mode working. I am in the USA and have not tried drugs or alcohol (yet) - please advise :-)

Offline richardpacino

  • Newbie
  • *
  • Posts: 5
Re: Bankbrowser Issue
« Reply #7 on: March 12, 2023, 07:44:24 AM »
Experiencing same issue after last update. Hopefully Avast will issue an update to fix it as was the case back in December.

Offline MrDJ

  • Sr. Member
  • ****
  • Posts: 256
Re: Bankbrowser Issue
« Reply #8 on: March 12, 2023, 05:30:26 PM »
just got an auto update today 12/3 and never used bank mode before so thought id try it. workes fine for me in firefox so issue may be depending on brouser used or issue fixed.
Clevo P502 Laptop i7 3720QM 2.60GHz, 16gb ram, Nvidia GTX 680M, Crucial 512 SSD, Windows 10 Pro 64bit, over 12 years old and still super fast.

Offline tmoc001

  • Newbie
  • *
  • Posts: 6
Re: Bankbrowser Issue
« Reply #9 on: March 13, 2023, 05:56:41 PM »
Bank mode is not working correctly after March 1 update.  I have made sure that my Avast Secure browser has the latest version.   Please give an update when this will be fixed.
Thank you.

Offline richardpacino

  • Newbie
  • *
  • Posts: 5
Re: Bankbrowser Issue
« Reply #10 on: March 29, 2023, 06:00:19 AM »
Anyone still experiencing issues with bank mode as of March 28?
March 20 Avast update did not fix it for me.

Offline mops

  • Newbie
  • *
  • Posts: 1
Re: Bankbrowser Issue
« Reply #11 on: March 30, 2023, 02:17:38 PM »
The bank browser does work fine when I open it through Premium Security's app.
 pikashow

tplink login

« Last Edit: April 04, 2023, 03:23:11 PM by mops »