Author Topic: web browser doesn't support the newest version of AT&T Yahoo Calendar  (Read 1650 times)

0 Members and 1 Guest are viewing this topic.

Offline Della

  • Newbie
  • *
  • Posts: 2
"You're almost there, but your web browser doesn't support the newest version of AT&T Yahoo Calendar"

And my ATT Yahoo Mail is only supported in basic mode and has lost many of the advanced features.

Has anyone found a fix for these issues yet?

Thanks

My version is up to date:
Avast Secure Browser is up to date
Version 113.0.21147.93 (Official Build) (64-bit)

Offline garyevs

  • Newbie
  • *
  • Posts: 1
I have the same issue, its starting to get to be a pain.

Any ideas on a fix ?

Thanks

Offline Sandu-RM

  • Avast team
  • Full Member
  • *
  • Posts: 105
  • Taking care of the Secure Browser releases
"You're almost there, but your web browser doesn't support the newest version of AT&T Yahoo Calendar"

And my ATT Yahoo Mail is only supported in basic mode and has lost many of the advanced features.

Has anyone found a fix for these issues yet?

Thanks

My version is up to date:
Avast Secure Browser is up to date
Version 113.0.21147.93 (Official Build) (64-bit)

Hi,

could you please provide the diagnostic information from the Browser? You can find it by accessing secure://settings/diagnosticInfo

Thank you

Offline Della

  • Newbie
  • *
  • Posts: 2
executable_path=C:\Program Files (x86)\AVAST Software\Browser\Application\AvastBrowser.exe
profile_path=C:\Users\Della\AppData\Local\AVAST Software\Browser\User Data\Default
os_version=Windows 10 v22H2 (x64)
av_engines=Avast Antivirus, AMSI - Avast IAntimalwareProvider implementation
active_av_engine=Avast Antivirus
av_version=23.4.6062
urlscanner_version=Builtin urlscanner
mimic_version=v0.1.24-c1a08c4
host_prefix=
browser_version=113.0.21244.127 (Official Build (64-bit))
cgid=213
cid=2101
uid=6caeb7c771c5491bbe92b4b1feaaf5d6

Channel: stable
OS language: en-us
Browser language: en-US
Search Engine URL: https://www.google.com/search?client={google:client}&q={searchTerms}&{google:originalQueryForSuggestion}{google:assistedQueryStats}ie={inputEncoding}
Omaha version: 1.8.1579.3

Subscription Information:
Subscription id:
Issue date:
Expiration date:
License period:
Status: Free

Enabled extensions:
ahfgeienlihckogmohjhadlkjgocpleb : Web Store : 0.2
beghmmhchncjignfbfnemngnlnjdmbcb : Avast Anti-Fingerprinting : 2.6.234
dmfdacibleoapmpfdgonigdfinmekhgp : Avast SecureLine VPN : 2.1.0.330
gjcfnponmdkenfdibginkmlmediekpnm : Messaging : 1.16.0.515
jfijboeaeajnoejbcdbhejlnmhepeige : NTP Extension : 3.14.207
lhnnoklckomcfdlknmjaenoodlpfdclc : Avast Bank Mode : 1.3.0.57
mecokbmnofclapimmlnfegiohceoaocc : Avast Performance Manager : 1.2.220
mhjfbmdgcfjbbpaeojofohoefgiehjai : Chromium PDF Viewer : 1
nkeimhogjdpnpccoofpliimaahmaaome : Google Hangouts : 1.3.21
onochehmbbbmkaffnheflmfpfjgppblm : Avast Privacy Guard : 2.8.491

Disabled extensions:

Offline Sandu-RM

  • Avast team
  • Full Member
  • *
  • Posts: 105
  • Taking care of the Secure Browser releases
Hi,

please use the following workaround to fix the issue:
1. got to secure://flags
2. search for #replace-user-agent (see screenshot)
3. Change the value to Enabled (see screenshot)
4. Restart the browser

For some reason, Yahoo doesn't accept the user agent we're providing. We'll be looking into this with the team.

Please accept our apologies for the caused issue.

Sandu